Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

05-13-2015

Mexico

4 Signins

18 Page Views

  • Posts: 3
  • Registered: ‎05-13-2015
  • Location: Mexico
  • Views: 18
  • Message 1 of 4

Virtualization on brand new T540p is running extremely slow.

2015-05-13, 16:05 PM

Hi every one,

 

I just upgraded from a T410 Thinkpad where I worked a lot with virtual machines (WinXP, Win7x86, Win7x64, Linux, etc).

 

Now with the new T540p I try to run the same vitrual machines, and performance has degraded a lot, mainly with the Win7 machines. This is a problem, because for my job I use many virtual machines, and updating to a newer model of Thinkpad was expected to be a step forward on performance to me.

 

I checked the BIOS and all the options for Virtualization are enabled.

 

Has anyone any suggestion on what to check, what configuration can be affecting this or something. I can't believe that the old T410 (8 GB RAM; Intel Core i5 M520 @2.4 GHz; 64-bit Win7) has more capabilitys than the new T540p (8 GB RAM; Intel Core i7 4800MQ @2.7 GB; 64-bit Win7).

Reply
Options

2032 Posts

11-28-2007

Czech Republic

12108 Signins

124962 Page Views

  • Posts: 2032
  • Registered: ‎11-28-2007
  • Location: Czech Republic
  • Views: 124962
  • Message 2 of 4

Re: Virtualization on brand new T540p is running extremely slow.

2015-05-14, 8:57 AM

What virtualization software (VMware, VirtualBox, Hyper-V etc.) do you use ?

__________________________________
ThinkPad (1992 - 2012): R51, X31, X220, Tablet 8.
Reply
Options

3 Posts

05-13-2015

Mexico

4 Signins

18 Page Views

  • Posts: 3
  • Registered: ‎05-13-2015
  • Location: Mexico
  • Views: 18
  • Message 3 of 4

Re: Virtualization on brand new T540p is running extremely slow.

2015-05-15, 16:30 PM

Most of the time I use VMWare Player.

Reply
Options

3 Posts

07-09-2015

Germany

4 Signins

35 Page Views

  • Posts: 3
  • Registered: ‎07-09-2015
  • Location: Germany
  • Views: 35
  • Message 4 of 4

Re: Virtualization on brand new T540p is running extremely slow.

2015-07-09, 14:20 PM

I also have lenovo t540p. I wanted to enable virtualization but I couldn't. I already found it in Bios under security but the Enable/Disable tab is inactive. It can not be changed. How do I enable it?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms