English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

01-12-2010

Tennessee

8 Signins

55 Page Views

  • Posts: 3
  • Registered: ‎01-12-2010
  • Location: Tennessee
  • Views: 55
  • Message 11 of 23

Re: WiFi problem - No internet / DNS Not working

2010-01-13, 16:18 PM

I don't think that is the same problem I am having, as it seems to be limited to wireless. I do have a suggestion for you since I just had that same problem this morning on a 4446-38U model. Download the new ThinkVantage software (release date 1/04/2010) and update the wireless drivers if you haven't already. One of my users that is running Vista Business (incidentally, this was the FIRST laptop that had the broken DNS problem that I restored to Vista) reported this problem to me first thing this morning, and there went 40 minutes of my day dealing with yet another flavor of a broken network connection.

 

I have about 10 of these laptops in my enterprise, and I am running about 50% with some type of network connection problem that is both frustrating and time consuming. At $600 a piece, up until now I have been pretty happy with these units, but the basic ability for these things to connect to a network and stay that way is going to have me seriously re-considering purchasing any more. I just can't deal with the lost time and frustration of dealing with something that is so basic and important when it suddenly quits working.

Reply
Options

3 Posts

09-07-2009

USA

5 Signins

79 Page Views

  • Posts: 3
  • Registered: ‎09-07-2009
  • Location: USA
  • Views: 79
  • Message 12 of 23

Re: WiFi problem - No internet / DNS Not working

2010-01-20, 1:49 AM

My machine is a T400, type 7417-CTO, running 32-bit W7 with an Intel WiFi Link 5100 AGN.  I have installed the latest drivers from the Lenovo website.  I've also tried downloading drivers from the Intel web site.  My wireless dropping problem remains; I lose my ability to connect to the Internet sites up to 4 times an hour.  I've used 8 different routers of various brands with 802.11B,G, and N protocols. Other computers connected to these same routers work without drops.

 

As I reported earlier in this thread, I don't actually lose my wireless connection.  Instead, I simply lose the ability to access sites outside my LAN.  This usually shows itself as an error in a web browser, Outlook messages that cannot display pictures, or dropped Skype or GoogleTalk conversations.  After much experimentation, I figured out that doing an ipconfig release and renew usually fixes the problem.  I created a batch file to perform these operations and made a hotkey to execute it.  Now when my wireless connection hangs up, I can get started again in just a few seconds.  It's still a pain, but at least it's useable.

 

I noticed in one of the posts, someone reported switching from a Intel 5300 to a 5100.  In my case, my 5100 has problems, but a T400S with a 5300 works just fine.  I wonder if the problem is just with specific wireless cards...

 

Reply
Options

3 Posts

01-12-2010

Tennessee

8 Signins

55 Page Views

  • Posts: 3
  • Registered: ‎01-12-2010
  • Location: Tennessee
  • Views: 55
  • Message 13 of 23

Re: WiFi problem - No internet / DNS Not working

2010-01-27, 22:00 PM

Try installing the latest version of the ThinkVantage software if you haven't tried it already. The G530 running Vista Business I had was doing exactly the same thing you described, and installing ThinkVantage fixed it. I'm really not all that crazy about third-party wireless managers, but I didn't have time to go through all the stripping out of the proprietary stuff. In this case the issue was resolved and the ThinkVantage software is basically invisible. If it stays that way I'll leave it alone.

Reply
Options

3 Posts

09-07-2009

USA

5 Signins

79 Page Views

  • Posts: 3
  • Registered: ‎09-07-2009
  • Location: USA
  • Views: 79
  • Message 14 of 23

Re: WiFi problem - No internet / DNS Not working

2010-03-06, 14:56 PM

I thought perhaps I should report back to this forum, although my information is not particularly solid at this point.

 

I contacted Lenovo support via email about my problems with lost Internet connectivity and they called me back promptly.  The interchange on the phone was tremendous.  After confirming that I was using the latest Thinkvantage software, they immediately offered to replace my wireless card, without any fuss whatsoever.  I chose to have a new card sent to me, rather than have them come get my machine.  The card was on my doorstep the next day, but it took me a couple weeks to make time to take the machine apart and install it.  [I used the on-line service manual for instructions, since none were provided.]

 

Did it fix my problem? I wish I could say yes for sure.  Unfortunately, my problems with connectivity were diminishing even before I installed the new card.  I hadn't experienced the "DNS Not working" issue for several days with the old card.  However, I can report that I have not experienced the problem at all with the new card, after several weeks of use.

 

Reply
Options

1 Posts

05-20-2010

USA

1 Signins

17 Page Views

  • Posts: 1
  • Registered: ‎05-20-2010
  • Location: USA
  • Views: 17
  • Message 15 of 23

Re: WiFi problem - No internet / DNS Not working

2010-05-20, 23:36 PM

domino - Were you able to find a suitable workaround that did not require you to disable Shrew Soft VPN on your wireless connection? If not, I think I have a solution that will work for you.

Reply
Options

15 Posts

12-17-2009

Norway

39 Signins

189 Page Views

  • Posts: 15
  • Registered: ‎12-17-2009
  • Location: Norway
  • Views: 189
  • Message 16 of 23

Re: WiFi problem - No internet / DNS Not working

2010-06-03, 7:07 AM

circuspeanet - no I havent, so I would love the hear what you have to say :)

Reply
Options

1 Posts

09-24-2012

United States

1 Signins

39 Page Views

  • Posts: 1
  • Registered: ‎09-24-2012
  • Location: United States
  • Views: 39
  • Message 17 of 23

Re: WiFi problem - No internet / DNS Not working

2012-09-24, 16:22 PM

Any one find a permenant solution to this? We have infrequent DNS error meessages. They tend to come and go. Everything will work fine and then Presto, DNS server error.  We have two of the same exact laptops and both experience this problem.

Reply
Options

1 Posts

12-15-2016

South Africa

4 Signins

101 Page Views

  • Posts: 1
  • Registered: ‎12-15-2016
  • Location: South Africa
  • Views: 101
  • Message 18 of 23

Re: WiFi problem - No internet / DNS Not working

2017-04-05, 7:00 AM

After trouble shooting internet connections, issue detected the DNS server might be unavailable. "Windows can't find well-known", www.Microsoft.com,  using DNS.

 

Network Diagnostic Log. 

FILE NAME:

AOB5BO6E-CC2D-4D74-87C7-3E1E55E4E46E.Diagnose.O.etl

 

OTHER NETWORKING CONFIGURATION & LOGS.

FILE NAME: NetworkConfiguration.cab

 

I am honestly not that clued up on all the technical gadgets. I just want them to work. Please assist, step by step. 

Thanks

Reply
Options

31 Posts

07-25-2016

Canada

49 Signins

582 Page Views

  • Posts: 31
  • Registered: ‎07-25-2016
  • Location: Canada
  • Views: 582
  • Message 19 of 23

Re: WiFi problem - No internet / DNS Not working

2017-04-05, 18:45 PM

Edit: this is a Win7 fix, might not apply to Win10

 

MGlisson36 -- Ran into a similar problem last week. See if the fix below works for you:

 

Start a Command Prompt as an administrator

At the command prompt run RegEdit

Navigate to (using the left window):

HKLM\System\CurrentControlSet\Services\DNScache

\Parameters\DNScache

(note HKLM = HiveKeyLocalMachine)

In the right window look for IdleTimeout

If there set it's value to ffffffff (eight F's)

If it's not there right-click in the right-hand window

Select the New option

Select the DWORD (32-bit) Value option

Enter IdleTimeout as the name

Enter ffffffff as the value

Click OK to save

Close down RegEdit

 

That's it. Not sure if a reboot is needed but try one for the hell of it.

I found this fix on Microsoft TechNet. I'll try to find the original article

and post it here.

Reply
Options

9 Posts

10-18-2015

India

6 Signins

87 Page Views

  • Posts: 9
  • Registered: ‎10-18-2015
  • Location: India
  • Views: 87
  • Message 20 of 23

Re: WiFi problem - No internet / DNS Not working

2017-08-17, 20:37 PM

I can see that this problem has been solved. I don't know what you did but I want to share my experience. I had the same problem. I have a Lenovo G500 laptop. I was not able to access the internet from my laptop but able to access by mobile phone, then one of my friends told me that problem is with windows OS. DNS caching is creating the issue. I flushed my DNS and it works. I also write an article on my blog to help people like me (Non-tech person). 

 

Please read complete process that how to flush DNS in windows

 

Please let me if it helps too.

 

Thanks

Pawan

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms