Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

11 Posts

05-07-2012

Finland

49 Signins

1292 Page Views

  • Posts: 11
  • Registered: ‎05-07-2012
  • Location: Finland
  • Views: 1292
  • Message 1 of 5

Wwan H5321gw detection problem in windows 8 and win7

2012-10-27, 4:52 AM

My ericsson H5321GW jumps detected/not detected in windows 8. Last firmware and drivers is installed...

Anybody knows what is wrong...

Reply
Options

11 Posts

05-07-2012

Finland

49 Signins

1292 Page Views

  • Posts: 11
  • Registered: ‎05-07-2012
  • Location: Finland
  • Views: 1292
  • Message 2 of 5

Re: Wwan H5321gw detection problem in windows 8

2012-10-27, 6:45 AM
I try my H5321gw on my other computer Dell M6500 win7 64 and it
keep jumping on detected / not detected...

Is my card faulty or is that new g7wq11ww firmware bad...
Reply
Options

11 Posts

05-07-2012

Finland

49 Signins

1292 Page Views

  • Posts: 11
  • Registered: ‎05-07-2012
  • Location: Finland
  • Views: 1292
  • Message 3 of 5

Re: Wwan H5321gw detection problem in windows 8

2012-11-03, 22:21 PM

Wwan card works now about 3 minutes, becouse i disabled intel virtualization vt-d option in bios..?

If i uninstall drivers, card show all the time in device manager, but when i install drivers it disappear...

not detected -> detected -> not detected...:smileyfrustrated:

 

 

Reply
Options

1 Posts

12-03-2012

Finland

4 Signins

33 Page Views

  • Posts: 1
  • Registered: ‎12-03-2012
  • Location: Finland
  • Views: 33
  • Message 4 of 5

Re: Wwan H5321gw detection problem in windows 8

2012-12-03, 15:30 PM

Hi.

 

I have same problem, plus additional symptoms: Occasionally BSOD "driver power state failure" when shutting down, and immediate USB port failure notification when card is lost.

 

Win 7, T430, Ericsson H5321GW.

 

When delivered WWAN card disappears, and reappears. Sometimes stay powered on for a while, but powers off while in active use. Ericsson driver has been  updated.

 

partial "fix" = band-aid, found so far:

- powering on computer ONLY wireless mechanical switch at OFF position, and when stopping using 3G powering card off with same switch, not letting the computer to go to sleep while card is powered on, because it won't wake up until reboot

-> annoying to say the least

- decent reliability, 1 uncalled for card powering down while using, which needed reboot

 

 

alternative fix that i am testing right now:

- disabling "USB selective suspend" on power profiles

- now the card powers on with switch at ON position, and even wakes from sleep

- limited test time, reliability unknown so far

 

Have you found fix to this problem ?

 

Perhanan Lenovo.

 

Kirves

 

Reply
Options

11 Posts

05-07-2012

Finland

49 Signins

1292 Page Views

  • Posts: 11
  • Registered: ‎05-07-2012
  • Location: Finland
  • Views: 1292
  • Message 5 of 5

Re: Wwan H5321gw detection problem in windows 8

2012-12-06, 1:30 AM

What model T430 you have?

(mulla ei auta edes usb valikoiva keskeytys toiminto.)

 

When i take both antennas off, card works with no problem,

but when i take antennas on card dissapears..

Lenovo onsite warranty have change H5321gw card and mainboard and antennas, but no solution so far...

Next week my T430 goes to lenovo, hope they fix the problem..

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All