English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

03-13-2016

Vancouver

1 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎03-13-2016
  • Location: Vancouver
  • Views: 12
  • Message 1 of 3

30-day Standby with Windows 10 - t450s

2016-03-13, 23:41 PM

Has anyone been able to get this to work? I have followed all the documentation I could  find out there and have still been unsuccesful.

 

Things Tried

 

  • Create partition (larger than ram amount) with ID=84
  • Create GPT dis partition with ID: D3BFE2DE-3DAF-11DF-BA40-E3A556D89593
  • Enable AND Disable Intel Rapid Start Technology in BIOS
  • Waited multiple times passed the 3hr standby period to see if system enters sleep
  • Uninstall all power mangement drivers/features to enable only the BIOS to perform the deepsleep
    • This resulted in some strange issues. As system was put into sleep, green power light was blinkly rapidly (writing to hibernation partition i assume) and then turned off. However, when tried to turn back on, it would not start. Had to continually try to hold down on and off button until some random combination broke it out of hiberation.
  • Tried updating driver Lenovo PM Device to: 1.67.11.8
  • Tried updating Intel CPPC driver to: 1.0.0.1018
  • Tried enable / disable 30-day standby in Lenovo Settings

Contacting Lenovo Support (what a joke)

 

I called their support. My laptop is still under warranty but shipped with windows 8.1 (a month or so before win 10 was released). I requested to get the windows 10 restore cds, they dont sell it or want to give it me. They claim that I need to pay for the fix but many support forums here have others without it working. 

 

Has anyone else been able to get this working on Wiindows 10?

 

My system Specs:

500gb Samsung SSD

Internal SSD preorder with the system

Core I5

12gb Ram

 

Solved! See the solution
Reply
Options

6087 Posts

10-29-2009

NC

17515 Signins

157141 Page Views

  • Posts: 6087
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 157141
  • Message 2 of 3

Re: 30-day Standby with Windows 10 - t450s

2016-03-15, 16:58 PM

30-Day standby is completely broken on Win10.  There are actually 2 issues:

  1. the 3-hour timer to go into Deep Sleep doesn't work - the reason is because Windows 10 sets it's own timers which conflicts with 30-day Standby
  2. You might not be able to resume from Deep Sleep - due to a BIOS bug.  I don't have a fix date yet.

 

Based on your description, you are seeing both issues.  I recommend that you disable Intel Rapid Start Technology in BIOS, and move on.

 

Win10 hibernate/resume is actually pretty good, so I recommend setting up OS timer to go to hibernate after 3 hours (which will give you the same effect as 30-day standby, but without taking up space for a special hibernation partition on your SSD).  The reason why 30-Day standby existed was because hibernate/resume in Win7 and Win8 was too slow. MS improved it in Win8.1 and Win10 is a lot better.

0 person found this solution to be helpful.

This helped me too

Reply
Options

1608 Posts

09-16-2014

US

3048 Signins

61403 Page Views

  • Posts: 1608
  • Registered: ‎09-16-2014
  • Location: US
  • Views: 61403
  • Message 3 of 3

Re: 30-day Standby with Windows 10 - t450s

2016-07-19, 21:14 PM

In response to questions about 30 Day Standby and how it works, Lenovo has created a Knowledge Article.

 

Information about 30 Day Standby can be found here: https://forums.lenovo.com/t5/ThinkVantage-Technologies/What-is-Lenovo-s-30-Day-Standby/ta-p/3375188

 

Thank you,

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save