English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

06-19-2019

PE

2 Signins

27 Page Views

  • Posts: 1
  • Registered: ‎06-19-2019
  • Location: PE
  • Views: 27
  • Message 1 of 3

Audio problems in lenovo t430s

2019-06-19, 22:37 PM

Hello, two days ago I did the update of the PC drivers. Until that everything normal in the operation of my PC, but when entering YouTube or want to listen to music the speakers do not work, the weirdest thing is that when I start my PC if you hear the sound of windows login. My computer is a Lenovo T430S Thinkpad laptop. if you could help me solve the problem because apparently, it's not a hardware problem.

When I go to the audio configuration menu, I get the following warning, but I do not have another application open at that time.

an attached screen of the notice

Reply
Options

835 Posts

01-04-2018

US

486 Signins

5806 Page Views

  • Posts: 835
  • Registered: ‎01-04-2018
  • Location: US
  • Views: 5806
  • Message 2 of 3

Re: Audio problems in lenovo t430s

2019-06-20, 0:43 AM
Right click the audio symbol (volume visualizer) in the task bar, click on sounds, go to the playback tab, double click your audio device (speakers), go to the advanced tab, and make sure that Everything in "Exclusive Mode" is unchecked. So uncheck "Allow applications to take exclusive control of this device". May need a restart to kick in.
Reply
Options

1 Posts

04-01-2020

FR

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎04-01-2020
  • Location: FR
  • Views: 0
  • Message 3 of 3

Re:Audio problems in lenovo t430s

2020-04-01, 19:12 PM

I have a Lenovo Thinkpad X230. When I noticed that my web camera did not work (the Fn F6 inoperate) I have installed on Lenovo communications utilty a driver for camera. Ok for that, my camera is now working. In the same time I have noticed that i have lost my audio sound ! But Windows says Audio is Ok and the windows test is Ok. But when I do the Fn F6 I have no Audio sound...

So, I have tried what you have suggested just above. Now my Audio  works ! Thank you so much ! Thks to the Lenovo Community !

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete