Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 3
Registered: ‎08-14-2013
Location: Harrisburg
Views: 91,157
Message 1 of 15

Battery 'Plugged in, Charging' but stuck at 0%

I'm not very good with computer stuff. I know ctrl+alt+delete and other teensy things but I don't know how to fix this. I left my T400 on for four days while I was on vacation, but  I didn't have it plugged in. I came back yesterday and tried to plug in my laptop because I need it for work, and when I plugged it in and started it up the battery in the start menu showed it was charging. Unlike most people mine says it is charging, but never goes past 0%. Even after letting it charge for almost 20 hours it's still stuck at 0%.


Unrelated, but I noticed my computer isn't automatically connecting to my home wifi anymore like it used to, and a lot of my settings are reset. Are these issues related? What most important is my battery. It shows it's in good health on the power manager. I just don't know what to do. Help?


I don't know if I provided enough information. Let me know if you need anything else. Thank you!

Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 90,684
Message 2 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

A completely drained battery will take a while for the controller to re-initialize. 20 hours seems a bit too long, but you might want to wait a while longer.

Check under Power Manager's battery tab. If the wattage number is greater than 0, then power is flowing into the battery.


EDIT: The settings getting reset might be the CMOS battery running out. If the system time resets with both the AC and battery unplugged, then you'll need to replace the CMOS battery.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Paper Tape
Posts: 3
Registered: ‎08-14-2013
Location: Harrisburg
Views: 90,662
Message 3 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

Thank you so much for your response. Currently the wattage under the Power Manager is simply marked with a '-'. I'm just going to guess that doesn't mean anything good.

Paper Tape
Posts: 3
Registered: ‎08-14-2013
Location: Harrisburg
Views: 90,629
Message 4 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

Hi all, it's been a week and I still haven't found a solution to my problem. I really need my laptop for work within the next few weeks, and can't be afraid that the laptop will shut off if it become unplugged.


The wattage reads a simple '-'. Do I need to replace the battery? The charger itself is only a few months old. Please help!

Community SeniorMod
Community SeniorMod
Posts: 10,489
Registered: ‎01-01-2010
Location: US
Views: 90,622
Message 5 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

It is certainly possible that your battery died.  They do not "like" to be completely drained.  If it were mine, I would try one more thing.  I would unplug it, pull the main battery, and unplug the backup (cmos) battery.  I would wait 30 seconds and put it back together.  The cmos batery is under the keyboard near the back.  You will loose bios settings and the date/time, so don't do this if you are not sure how to reset them.  Also, you will lose any power-on password and if you have a supervisor password and don't know what it is, you will make things a lot worse.


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
What's DOS?
Posts: 1
Registered: ‎10-29-2013
Location: Brazil
Views: 90,155
Message 6 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

Freeze your battery, yeah, just leave it in the freezer all night. Next day take it out, wait a couple of hours and charge it. After that you should have your battery like it was before, that’s what happened to me. Victory of chemistry! Sometimes the battery gets completely drained and you have give it a little charge, that's what freezing it does.

Best Regards!

Fanfold Paper
Posts: 3
Registered: ‎05-28-2014
Location: USA
Views: 82,883
Message 7 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

I got the same problem with my Idea Pad Y410P and the thing is I dont use it often and just bought recently. I dont use my laptop on battery much. I tried to find a solution everywhere from google to Lenovo forum and try to uninstall microsoft power adater in Manage Device but no help. I really disappointed with Lenovo product. This is my first time to buy Lenovo laptop. My Acer notebook work like horse it's battery always strong till now after three years of use.

Paper Tape
Posts: 4
Registered: ‎01-17-2017
Location: ES
Views: 49,624
Message 8 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

Same old problem but a new laptop ideapad 300 - will not work unless using mains, take the mains cable out and the laptop goes off. Tried a new battery but still no luck. The battery icon says 'charging' but the level of power in the battery has dropped over the last couple of weeks and is now at 19% and the light next to the power light is a constant orange?

Paper Tape
Posts: 1
Registered: ‎07-19-2017
Location: US
Views: 41,989
Message 9 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

I am using a Lenovo Flex 3-1580. I am facing the same problem. I plugged in for 6 hours but still it says "0% availbale-plugged-in, charging". Please help me to fix this issue. Thank you in advance.

Paper Tape
Posts: 2
Registered: ‎10-05-2017
Location: BY
Views: 37,308
Message 10 of 15

Re: Battery 'Plugged in, Charging' but stuck at 0%

The same problem appears a couple of weeks ago.

The Battery just stops charging. Indicators shows 'Plugged in, Charging' but persents are not increasing and in a couple of days came to 0 percent, and now my X220 cannot work without power adapter even a couple of seconds. I replaced a battery but with another battery it still shows 'Plugged in, Charging' but actually not charging. I also tried to replace charger - no effect.

One more thing, now my processer works only at~800Mhz. I tried to Enable\Disable - Intel SpeedStep and other options in BIOS, but no effect. It works the same with\without battery.

Thinkpad 4291-5N1 with Win10x64 installed.


And we're back...

Move delayed but still coming

Learn More

Check out current deals!

Shop current deals

Top Kudoed Authors