English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

11-12-2018

CA

1 Signins

28 Page Views

  • Posts: 1
  • Registered: ‎11-12-2018
  • Location: CA
  • Views: 28
  • Message 1 of 6

Cannot boot T480 from USB

2018-11-12, 15:57 PM

Hi,

New T480 user, with a new T480.

I have a USB that I want to boot from for a temporary Linux session.

I did the following:

(1) Placed the USB key into the USB port

(2) Restarted laptop

(3) selected "Enter" when the red Lenovo logo starts on restart

(4) selected the "boot from external device" option on the menu that appears

(5) On the next menu that appears, I can see my USB key listed, but when I select it and press enter, nothing happens. It just stays on the same menu.

I have tried this several times, restarting from both my admin account, and my windows account (I have these separate for security purposes), but cannot get it to work.

Any suggestions?

Thanks in advance

Reply
Options

8058 Posts

01-13-2008

US

77115 Signins

2180514 Page Views

  • Posts: 8058
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2180514
  • Message 2 of 6

Re: Cannot boot T480 from USB

2018-11-12, 17:06 PM

Hello and welcome,

 

What version of Linux is on the flash drive?  (Or is it a USB HDD or ???)  How was it prepared?  FAT32, NTFS, ??? Is it UEFI or legacy bootable - or both?  Is it bootable in secure mode?  What's the BIOS boot mode?  UEFI, legacy, both?  Secure boot on or off?

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English


Using Browser Search to find your answers in Lenovo and Moto Community


Reply
Options

176 Posts

12-06-2017

GB

299 Signins

2557 Page Views

  • Posts: 176
  • Registered: ‎12-06-2017
  • Location: GB
  • Views: 2557
  • Message 3 of 6

Re: Cannot boot T480 from USB

2018-11-13, 8:08 AM

Try either changing from UEFI to Legacy, and/or play with secure boot (on/off). Finally when making your USB did you use MBR or GPT?

Thinkpad T480s, Thinkpad T460p
Reply
Options

1 Posts

12-12-2018

SG

2 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎12-12-2018
  • Location: SG
  • Views: 7
  • Message 4 of 6

Re: Cannot boot T480 from USB

2018-12-12, 4:01 AM

Hi,

 

i have tried to on/off Secure boot but i am still unable to boot using Thumb Drive. My thumbdrive is FAT32

Reply
Options

1 Posts

05-05-2016

US

2 Signins

43 Page Views

  • Posts: 1
  • Registered: ‎05-05-2016
  • Location: US
  • Views: 43
  • Message 5 of 6

Re: Cannot boot T480 from USB

2019-04-04, 22:46 PM

Edit:

What worked for me: Disable "Secure Boot" & enable "Legacy Boot" UEFI in your BIOS.

Note: Legacy Boot is not selectable if Secure Boot is enabled.

 

Original msg:

Did you figure this out?

 

I also cannot boot from USB and experience the exact same procedure and response as you.

 

One thing: I cannot select Legacy Boot.  The item is skipped over when I try to select it from the BIOS Startup menu.

Reply
Options

3 Posts

02-16-2019

PL

18 Signins

112 Page Views

  • Posts: 3
  • Registered: ‎02-16-2019
  • Location: PL
  • Views: 112
  • Message 6 of 6

Re: Cannot boot T480 from USB

2019-04-05, 17:23 PM
Do you happen to have Intel Optane installed?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete