cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
FeiXiang
Blue Screen Again
Posts: 2
Registered: ‎03-01-2019
Location: US
Views: 124
Message 1 of 2

Cannot prevent TrackPoint mouse buttons from being disabled when typing

I own a Thinkpad T470s laptop, and I'm having problems with the physical mouse buttons on top of the Trackpad being disabled for a second whenever a key is pressed. This appears to be a feature intended to prevent unintended mouse clicks on the Trackpad during typing, but for some reason, it also affects the buttons which are never accidentally pressed. The feature prevents me from playing many games without an external mouse and is also annoying when I'm coding or editing a document as I have to wait a second every time I want to click immediately after typing.

 

I've tried going into the mouse settings -> additional mouse options -> ThinkPad -> TouchPad -> Advanced settings and dragging the Palm Check Threshold all the way to the minimum, but this appears to have no effect. I've also tried editing various parts of the registry with no luck and updating my drivers.

FeiXiang
Blue Screen Again
Posts: 2
Registered: ‎03-01-2019
Location: US
Views: 93
Message 2 of 2

Re: Cannot prevent TrackPoint mouse buttons from being disabled when typing

The problem appears to have been somehow magically fixed. I restored the registry using a backup when the stuff I tried failed, so I don't think it was because of that. It's probably due to the driver updates or something, although I restarted my computer multiple times earlier and the problem was still there after I've done that.

Check out current deals!


Shop current deals

Top Kudoed Authors