English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

11-01-2014

United States

10 Signins

77 Page Views

  • Posts: 4
  • Registered: ‎11-01-2014
  • Location: United States
  • Views: 77
  • Message 1 of 5

Disable unwanted select on hover function

2014-11-01, 16:17 PM
Once again, my Lenovo Thinkpad 430 (running under Windows 7) is persistently selecting whatever the pointer is sitting over. This happens periodically, and it drives me crazy. I've been able to cure this in the past, but today I've been unable to do so. The "Activate a window by hovering over it with a mouse" feature in Windows is NOT selected. Windows is set to require a double-click to open a window. At various times in the past I've disabled the "tapping" feature in the Lenovo touchpad (the touchpad is the only pointer device I use), but today I can't even find those settings to make sure that they are still disabled. What am I forgetting to do?
Solved! See the solution
Reply
Options

10842 Posts

01-02-2010

US

39501 Signins

411147 Page Views

  • Posts: 10842
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 411147
  • Message 2 of 5

Re: Disable unwanted select on hover function

2014-11-01, 17:15 PM
They should be in the control panel/ultranav

I have had better luck by reducing the sensitivity on the touchpad

Rich


To help with forum searches, check this out: https:/forums.lenovo.com/t5/Welcome-FAQs/Using-Browser-Search-to-find-your-answers-in-Lenovo-and-Moto-Community/m-p/5016916

I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

4 Posts

11-01-2014

United States

10 Signins

77 Page Views

  • Posts: 4
  • Registered: ‎11-01-2014
  • Location: United States
  • Views: 77
  • Message 3 of 5

Re: Disable unwanted select on hover function

2014-11-01, 17:36 PM

I can't find ultranav settings in the control panel. The ultranav driver is listed under Mice and other pointing devices in the Device manager (it's the only pointing device that's installed), but I can't find the settings for it.  When I try to access "Mouse" in the control panel, nothing opens. Should I try to reinstall the Ultranav driver?

 

This is not a matter of touchpad sensitivity. If I position the cursor over a link and then keep my hands far away from the computer, after a couple of seconds the link will activate.

Reply
Options

4 Posts

11-01-2014

United States

10 Signins

77 Page Views

  • Posts: 4
  • Registered: ‎11-01-2014
  • Location: United States
  • Views: 77
  • Message 4 of 5

Re: Disable unwanted select on hover function

2014-11-02, 2:00 AM

I resolved this. I installed a software update for the ultranav device, which allowed me to open the ultranav settings and edit the settings again.

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

02-13-2016

massachusetts

1 Signins

33 Page Views

  • Posts: 1
  • Registered: ‎02-13-2016
  • Location: massachusetts
  • Views: 33
  • Message 5 of 5

Re: Disable unwanted select on hover function

2016-02-13, 11:07 AM

I updated the UltraNav driver in July and things were working without hovering taking over until tonight... IT'S BACK... Creepy.... I went to control panel, Device Manager, but do not see any settings regarding hovering....  Any suggestions? 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete