cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 5,990

Question

I always use the TrackPoint on my T500, and keep the TouchPad disabled by unchecking the "Enable TouchPad" option on the UltraNav tab of the Mouse Properties dialog (Win 7 Pro 64 bit).

 

However, whenever I reboot the PC, the TouchPad is re-enabled.  Interestingly, the instant I open the Mouse Properties dialog, the TouchPad stops working (as if it's settings are not loaded until I open Mouse Properties).

 

I have also tried disabling the TouchPad with the Fn-F8 dialog, but it is always enabled again the next time the PC boots up.

 

The driver level  is 15.2.19.0.  Any suggestions?

 

Answer

This could be a bug in your version or corrupt drivers, or maybe the startup service became disabled somehow. 

If the SynTPEnh.exe process is not starting with Windows, because the HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\SynTPEnh registry entry specified "%ProgramFiles%" in its path, changing it to "C:\Program Files" could provide a solution..  Apparently the %ProgramFiles% environment variable is not set at this point in the boot process, which suggests it may be an order / timing issue in the particular scenario above.

 

The more reliable way to disable touchpad is in BIOS. 

 

Reboot the computer and press F1 at the logo screen to enter BIOS setup. 

 

Then choose Config -> Keyboard/Mouse -> Touch Pad.  And you can set it to disabled.

 

 

  

Was this information helpful?

Comments
unoffended

I'm not to sure how to try the first suggestion. However I did get into my BIOS but once in the config section I could not find a Keyboard/Mouse option so I obviously was not able to set the touchpad to disabled. I obviously have this same issue accept I'm on a Lenovo G575. If anyone can suggest some other ways to fix this issue it would be very much appreciated.