cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ben_pcc
Not applicable
Posts: 18
Registered: ‎08-08-2012
Location: Portland, OR
Views: 428
Message 21 of 28

Re: Displayport worked for a long time, stopped after docking

Two different monitors (different models) exhibiting the same thing: works for 15 minutes then dies. And only after docking once. Considering all the other tests I did, the problem is clearly in the computer, upstream from the port.
lead_org
Not applicable
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 425
Message 22 of 28

Re: Displayport worked for a long time, stopped after docking

thanks for the clarification.

also, is your T510 an optimus enabled model?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
ben_pcc
Not applicable
Posts: 18
Registered: ‎08-08-2012
Location: Portland, OR
Views: 421
Message 23 of 28

Re: Displayport worked for a long time, stopped after docking

As stated just a couple posts ago, yes.
lead_org
Not applicable
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 409
Message 24 of 28

Re: Displayport worked for a long time, stopped after docking

okay, have you tried to run the laptop with only the intel gpu?

go into the bios menu, under graphics option choose integrated option.

Now try to run the Dell LCD from the laptop's own displayport.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
ben_pcc
Not applicable
Posts: 18
Registered: ‎08-08-2012
Location: Portland, OR
Views: 395
Message 25 of 28

Re: Displayport worked for a long time, stopped after docking

Everything is low resolution. It looks like the Intel drivers won't install or something, tried un/reinstalling and never see it in device manager.
ben_pcc
Not applicable
Posts: 18
Registered: ‎08-08-2012
Location: Portland, OR
Views: 337
Message 26 of 28

Re: Displayport worked for a long time, stopped after docking

Nothing, guys?

Some kind of conclusion would be nice. Think the computer or card is just broken?
lead_org
Not applicable
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 331
Message 27 of 28

Re: Displayport worked for a long time, stopped after docking

the last thing i can suggest is to do a full factory recovery and see whether that solves the issue.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
ben_pcc
Not applicable
Posts: 18
Registered: ‎08-08-2012
Location: Portland, OR
Views: 283
Message 28 of 28

Re: Displayport worked for a long time, stopped after docking

Did it, not because I wanted to but because my SSD crashed, go me!

 

I had two monitors to choose from, and the first I tried it on didn't even work once. Unfortunately I tried it through the docking station first.

 

For the second monitor, I put the cursed docking station away. Everything is fine. Since I don't know how to reset this condition short of crapping an expensive SSD, I'm not risking docking this computer again.

 

Has this happened to anyone before?

Check out current deals!


Shop current deals

Top Kudoed Authors