English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

13 Posts

01-15-2013

Japan

27 Signins

297 Page Views

  • Posts: 13
  • Registered: ‎01-15-2013
  • Location: Japan
  • Views: 297
  • Message 1 of 2

E430 Fix bad sound quality with Win 7 + Dolby Advanced Audio

2014-08-19, 6:01 AM

Problem:  In Windows 7 x64, sound quality is tinny and sounds very badly DSPed when Dolby Advanced Audio is activated.  Even setting all effects off and EQ off the sound is bad simply because Dolby is/was turned on.  Going to Sound > Playback > Speakers > Properties > Enhancements, checking Disable All Enhancements and clicking Apply clears up the sound, but then the EQ won't have any effect.

 

Solution:  If you have Win 7 x64, uninstall the Win 7 driver (h0a114ww.exe) and instead install the Windows 8 driver (h0ac10ww.exe).  Note that this is NOT the Win 8.1 driver - that won't install under Win 7.  The sound quality will be way better when you use Dobly EQ and effects.  So far I haven't had any stability problems.

 

I thought my E430 had the worst sound card ever until I upgraded to Windows 8 and installed the new driver.  I have Windows 7 dual booted and found the sound quality in Win 7 terrible so I played around with it and found the above solution. 

Solved! See the solution
Reply
Options

3017 Posts

03-15-2014

Bangalore

1126 Signins

57257 Page Views

  • Posts: 3017
  • Registered: ‎03-15-2014
  • Location: Bangalore
  • Views: 57257
  • Message 2 of 2

Re: E430 Fix bad sound quality with Win 7 + Dolby Advanced Audio

2014-08-20, 9:24 AM

Hi FunkyB,

 

Welcome to Lenovo Community!

 

I want to thank you for the assistance provided on the issue. Please feel free to post in Lenovo Community Forums if you have any further queries!

 

Please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

 

Cheers!:smileyhappy:

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete