English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

01-03-2012

Danmark

7 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎01-03-2012
  • Location: Danmark
  • Views: 17
  • Message 1 of 10

Enable VT-x in bios on T420s

2012-01-03, 20:15 PM

I want to run a Virtual PC in VirtualBox and get the message, that I need to enable VT-x. I have updated to the newest bios (1.31) but i still don't have the option to enable "Intel Virtualization Technology" under the Config --> CPU menu.

 

What am I doing wrong?

Solved! See the solution
Reply
Options

6523 Posts

10-29-2009

NC

17655 Signins

162173 Page Views

  • Posts: 6523
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 162173
  • Message 2 of 10

Re: Enable VT-x in bios on T420s

2012-01-03, 21:16 PM

Look in the Security -> Virtualization menu.

0 person found this solution to be helpful.

This helped me too

Reply
Options

2483 Posts

04-08-2011

US

5471 Signins

46460 Page Views

  • Posts: 2483
  • Registered: ‎04-08-2011
  • Location: US
  • Views: 46460
  • Message 3 of 10

Re: Enable VT-x in bios on T420s

2012-01-04, 0:30 AM

wrote:

Look in the Security -> Virtualization menu.


It would be great if Lenovo would move this BIOS setting back to a more intuitive location.

Reply
Options

6523 Posts

10-29-2009

NC

17655 Signins

162173 Page Views

  • Posts: 6523
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 162173
  • Message 4 of 10

Re: Enable VT-x in bios on T420s

2012-01-04, 0:54 AM

I can make an argument for the virtualization setting to show up under either the CPU menu (as it was in 2010 systems) or the Security menu (in the 2011 systems).  I do agree that moving the setting between the 2010 systems and the 2011 systems has caused unnecessary confusion and I don't understand why that decision was made.  However, I think moving it again would double the confusion so I hope it can just stay where it is.

Reply
Options

229 Posts

06-20-2008

United States

397 Signins

7343 Page Views

  • Posts: 229
  • Registered: ‎06-20-2008
  • Location: United States
  • Views: 7343
  • Message 5 of 10

Re: Enable VT-x in bios on T420s

2012-01-04, 2:56 AM

someotherguy wrote:

 

I do agree that moving the setting between the 2010 systems and the 2011 systems has caused unnecessary confusion and I don't understand why that decision was made.


Hyper-V.  It put both settings under the same menu.

Reply
Options

6 Posts

03-01-2014

china

38 Signins

96 Page Views

  • Posts: 6
  • Registered: ‎03-01-2014
  • Location: china
  • Views: 96
  • Message 6 of 10

Re: Enable VT-x in bios on T420s

2014-05-12, 5:53 AM

how resovel this?

please help me!

Reply
Options

2 Posts

09-02-2014

NZ

2 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎09-02-2014
  • Location: NZ
  • Views: 12
  • Message 7 of 10

Re: Enable VT-x in bios on T420s

2014-09-02, 19:07 PM

I managed to find a hardware maintenance manual for my Thinkcentre 92z. In there it detailed that you can enter BIOS on startup by repeatedly pressing F1, which worked. Virtualization settings were submenued under CPU.

Reply
Options

1 Posts

09-25-2014

United States

1 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎09-25-2014
  • Location: United States
  • Views: 9
  • Message 8 of 10

Re: Enable VT-x in bios on T420s

2014-09-25, 2:40 AM

Thank you for this answer.  I looked through CPU, more then once.  I never through to look under Security.  This makes perfect sense now.

 

Reply
Options

1 Posts

06-09-2016

US

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎06-09-2016
  • Location: US
  • Views: 8
  • Message 9 of 10

Re: Enable VT-x in bios on T420s

2016-06-09, 17:05 PM
I've fixed this, and it worked for a long time, but--after a windows update -- the BIOS virtualization shows that it is activated, but I've lost all access to 64 bit virtual machines. Anybody else having this issue after the June 7 update?
Reply
Options

1 Posts

05-03-2019

RU

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎05-03-2019
  • Location: RU
  • Views: 11
  • Message 10 of 10

Re: Enable VT-x in bios on T420s

2019-05-03, 16:37 PM

I have same problem with T540p. Have you solved this problem?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete