Showing results for 
Search instead for 
Did you mean: 
Views: 36,554


How do I enable Intel VT ?


  1. Boot into BIOS 
  2. Select "Config"
  3. Select "CPU"
  4. Press enter at "Intel Virtualization Technology"
  5. Select "Disable"
  6. Press F10 and select Yes
  7. Boot into Windows then shutdown the system
  8. Boot into BIOS again.
  9. Select "Enable" - Intel Virtualization Technology.
  10. Press F10 and select Yes


Test if VT is enabled.

Was this information helpful?


Hi! Sorry, but we're not seeing any of this in our BIOS. Is this even possible on a thinkcentre M93z all in one? i believe it's a 4 core i5.