cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 37,069

Question

How do I enable Intel VT ?

Answer

  1. Boot into BIOS 
  2. Select "Config"
  3. Select "CPU"
  4. Press enter at "Intel Virtualization Technology"
  5. Select "Disable"
  6. Press F10 and select Yes
  7. Boot into Windows then shutdown the system
  8. Boot into BIOS again.
  9. Select "Enable" - Intel Virtualization Technology.
  10. Press F10 and select Yes

 

Test if VT is enabled.

Was this information helpful?

Comments
SuperLen0v0

Hi! Sorry, but we're not seeing any of this in our BIOS. Is this even possible on a thinkcentre M93z all in one? i believe it's a 4 core i5.

Vickyat2

I am having a t470. I need to enable the Vitualization on the T470. I need to use a script for this and i do have one. It is working on all the other machines but not on this T470 and any other laptops with TPM chip. I am getting access denied even the script will suspend the bitlocker. Please assit. I need to get this to thousands machine and wil be using SCCM to deploy the script. Please assit.