English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

04-26-2009

Chicago

21 Signins

61 Page Views

  • Posts: 2
  • Registered: ‎04-26-2009
  • Location: Chicago
  • Views: 61
  • Message 1 of 3

Error code 10 for Intel 5300 Wireless Card

2009-04-26, 20:57 PM

Hi,

 

I tried to install a new Intel 5300 Wireless Card in my Thinkpad T400.

However, it is not very successful.

After I installed the driver, I find a yellow exclamation point on the 5300 Wireless Card on the device manager and an error code 10 (can't start device).

I have tried to re-install the driver but still no luck.

Could anyone help for this?

Thanks a lot

 

Here is some information might be useful:

Operating System: Windows XP (SP3)

Driver download from Lenovo:  http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70504

Wireless Card bought from ebay (The seller said this card can support IBM/LENOVO T400).

Reply
Options

2 Posts

04-26-2009

Chicago

21 Signins

61 Page Views

  • Posts: 2
  • Registered: ‎04-26-2009
  • Location: Chicago
  • Views: 61
  • Message 2 of 3

Re: Error code 10 for Intel 5300 Wireless Card

2009-04-29, 21:56 PM
up
Reply
Options

288 Posts

11-28-2007

US

412 Signins

9231 Page Views

  • Posts: 288
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 9231
  • Message 3 of 3

Re: Error code 10 for Intel 5300 Wireless Card

2009-05-04, 17:37 PM

Unless the card is a Lenovo Branded card, it won't work.  But since you aren't complaining about an error in BIOS about an unauthorized card, then you also might have put it in the wrong slot.

 

Check the Hardware Maintenance Manual for your particular system and make sure you have it in the WLAN slot, not the WWAN slot.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete