cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
buddha1987
Punch Card
Posts: 39
Registered: ‎08-30-2013
Location: Canada
Views: 264
Message 1 of 3

External display show minor jitters when T430 connect with external display using VGA

Does anyone find that when T430 connects with external display using VGA, if you show a white screen, I can find some horizontal jitters. It is not that obvious, but if you show a white screen, or most of screen is white, and you check it carefully, you can see that horizontal jitters. This only happens in external display, not happen in the laptop display.

 

I also have a T420, but I didn't see this problem using VGA to connect with external display.  Does anyone find this similar problem?

 

I doubt whether this is problem about VGA port, or the related driver. VGA should be a analog port.

buddha1987
Punch Card
Posts: 39
Registered: ‎08-30-2013
Location: Canada
Views: 254
Message 2 of 3

Re: External display show minor jitters when T430 connect with external display using VGA

I checked the forum and see this:

VGA output noise

https://forums.lenovo.com/t5/T400-T500-and-newer-T-series/VGA-output-noise/m-p/1596622#M98647

I think what I saw is the exact same problem mentioned in this thread. But how should I fix it?

Thanks.
Highlighted
buddha1987
Punch Card
Posts: 39
Registered: ‎08-30-2013
Location: Canada
Views: 219
Message 3 of 3

Re: External display show minor jitters when T430 connect with external display using VGA

In BIOS, I disable the OS detection for NVIDIA Optimus. Then I only use discrete graphic card NVS5400. Now it seems the VGA noise gone, anyone has the similar experience?

Thanks.

Check out current deals!


Shop current deals

Top Kudoed Authors