Showing results for 
Search instead for 
Did you mean: 
Fanfold Paper
Posts: 19
Registered: ‎02-11-2009
Location: Pittsburgh, PA
Views: 606
Message 1 of 4

Fix for inability to enter sleep mode did not work, please advise

Hi all,


I have a T410 Windows 7 that just recently started refusing to go into sleep mode even though it appeared to.

I applied the fix suggested on this forum:


When I tried to follow the instructions, I kept getting an error message:

"FWUpdLcl.exe is not recognized as an internal or external command, operable program or batch file"


I tried different things and finally double clicked on MEUPDATE windows command script file in the DRIVERS\WIN\ME folder and that's the first time it APPEARED to have worked, but alas...


I still have the same problem and when I checked the version installed it comes up somewhat differently than in the above document (the FW file indicated is correct, but some of the other lines are not). And here's where my pedestrian understanding of what to do ends. Please help!


This is the version that appears:


Microsoft Windows [Version 6.1.7601]

Copyright (c) 2009 Microsoft Corporation.  All rights reserved.




Intel(R) MEInfo Version:

Copyright(C) 2005 - 2011, Intel Corporation. All rights reserved.


Intel(R) Manageability and Security Application code versions:


BIOS Version:                           6IET76WW (1.36 )

MEBx Version:                 

Gbe Version:                            4.16.0

VendorID:                               8086

PCH Version:                            6

FW Version:                   

UNS Version:                  

LMS Version:                  

MEI Driver Version:           

Wireless Hardware Version:              Not Available

Wireless Driver Version:                Not Available


FW Capabilities:                        6741093


    Intel(R) Active Management Technology

    Intel(R) Anti-Theft Technology PC Protection

    Intel(R) Remote PC Assist Technology

    Intel(R) Capability Licensing Service

    Protect Audio Video Path


Intel(R) AMT State:                     Enabled

Link Status:                            Link down

Cryptography Support:                   Enabled

Last ME reset reason:                   Power up

System UUID:                            81d6015b-de50-cb11-bed8-f34669812776

MAC Address:                            f0-de-f1-12-07-c0

Configuration state:                    Not started

IPv4 Address:                 

IPv6 Enablement:                        Disabled

BIOS and GbE Config Lock:               Enabled

Host Read Access to ME:                 Disabled

Host Write Access to ME:                Disabled

SPI Flash ID #1:                        C22017

SPI Flash ID VSCC #1:                   20052005

BIOS boot State:                        Pre Boot

Provisioning Mode:                      PKI

FWU Override Counter:                   Always

FWU Override Qualifier:                 Always

Local FWUpdate:                         Enabled

Secure FWUpdate:                        Enabled

OEM Id:                                 4c656e6f-766f-0000-0000-000000000000

Remote PC Assist Technology Registered: False

Remote PC Assist Technology Enabler ID: d96296f7-9e0e-4676-b76f-f185005e1078

Remote PC Assist Technology Enabler Description:


Capability Licensing Service:           Enabled

Capability Licensing Service Status:    Permit info not available

Override to RPAT-c SKU:                 Not Set

FW behavior on Flash Descriptor Override Pin-Strap: Halt



Fanfold Paper
Posts: 19
Registered: ‎02-11-2009
Location: Pittsburgh, PA
Views: 591
Message 2 of 4

Re:from can't sleep to can't shut down

Now I cannot suspend, hibernate or shut down! Win seems to shut down - all goes black except for the battery light on lid (even when disconnected for ac) and the fan. Overheats in this state fairly quickly.


I've updated everything I could think of, scanned for malware and viruses, checked all the hardware with the pc doc (however reliable that is) and there is no indication that anything is wrong.


This machine is pretty much useless if I cannot shut it down (or better get it to sleep) and transport it.

It seems a lot of people have had this problem and Lenovo has not provided a real fix. sigh.


Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 587
Message 3 of 4

Re: Re:from can't sleep to can't shut down

Sounds like motherboard failure.

My friend's T510 had the exact same symptoms, and the motherboard had to be replaced.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Fanfold Paper
Posts: 19
Registered: ‎02-11-2009
Location: Pittsburgh, PA
Views: 571
Message 4 of 4

Re: Re:from can't sleep to can't shut down



Disabled Intel AMT in the BIOS extension MEBx and the machine is like new!


Disabling it in BIOS itself will not work, you have to enter MEBx by tapping ctrl+p on post screen or as soon as it starts up basically.



No new motherboard required!

Check out current deals!

Shop current deals

Top Kudoed Authors