Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎10-13-2011
Location: USA
0 Kudos
Accepted Solution

GPU constantly maxed

[ Edited ]

Notice the GPU gague below. It is always maxed out as shown below (except for when external monitor is used).

 

I think this is a problem. I noticed this as I noticed that my battery seemed to be draining more quickly than it should.

 

 

screen capture

 

My machine is a T520

 

Microsoft Windows 7 Professional

Version 6.1.7601 Service Pack 1 Build 7601

Manufacturer LENOVO

System Model423926U

System Typex64-based PC

ProcessorIntel(R) Core(TM) i7-2620M CPU @ 2.70GHz, 2701 Mhz, 2 Core(s), 4 Logical Processor(s)

BIOS Version/DateLENOVO 8AET49WW (1.29 ), 7/11/2011

SMBIOS Version2.6

Hardware Abstraction LayerVersion = "6.1.7601.17514"

Installed Physical Memory (RAM)8.00 GB

Total Physical Memory7.89 GB

Available Physical Memory4.72 GB

Total Virtual Memory15.8 GB

Available Virtual Memory12.0 GB

Page File Space7.89 GB

Guru
Posts: 8,986
Registered: ‎12-26-2009
Location: Vancouver
0 Kudos

Re: GPU constantly maxed

Run this:
http://techiestalk.com/download-nvidia-optimus-test-tools-gpu-state-viewer-graphic-for-windows-7-326...

It'll tell you which program is using the discrete graphics card.

After identifying it, right click the program, Run on Graphics Processor, set default processor. This takes you to the NVidia control panel, where you can then add a rule for the program in question and force it to run on the integrated card.
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen
Blue Screen Again
Posts: 2
Registered: ‎10-13-2011
Location: USA
0 Kudos

Re: GPU constantly maxed

It looks like it was IE, despite IE being set by the graphics processor to not do this. 

 

I'm thinking it is the internal setting in IE 

"use software rendering instead of GPU rendering"

Highlighted
Guru
Posts: 8,986
Registered: ‎12-26-2009
Location: Vancouver
0 Kudos

Re: GPU constantly maxed

Yeah IE defaulted to NVidia GPU on mine. I just added an exclusion rule and all is happy.
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen