cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pyrotek
What's DOS?
Posts: 2
Registered: ‎01-11-2019
Location: US
Views: 413
Message 1 of 2

How do I disable inertial scrolling?

I have a Thinkpad T480s and Windows 10.  I am using a mouse plugged in to the laptop.  When using the mouse wheel, it keeps scrolling (inertia/momentum) even after I stop scrolling.  This is very annoying because sometimes I'll press Ctrl to do something and instead the screen will start zooming.  How do I disable this inertial scrolling?  I have searched for a solution quite a bit, and haven't found anything that works.  There are posts on the Net about changing some Elantech software keys in the Windows registry, but those were already set to 0 and yet I get inertial scrolling.  Any help would be greatly appreciated.

pyrotek
What's DOS?
Posts: 2
Registered: ‎01-11-2019
Location: US
Views: 412
Message 2 of 2

Re: How do I disable inertial scrolling?

Nevermind.  Found the issue.  Turns out my Logitech mouse actually phsically has inertia built in and hence keeps scrolling after I let go.  So, this was a hardware issue, not a software issue.  It also has a button on the mouse to add some friction to make it only respond to how much I scroll.

Check out current deals!


Shop current deals

Top Kudoed Authors