English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

How to avoid trackpoint distraction when typing

<h2>Question</h2> <p>I absolutely dislike the trackpoint when I type. &nbsp;I type quite fast and I hit the trackpoint every once in a while -- but this is enough to really get on my nerves. &nbsp;Imagine typing out your thoughts then all of a sudden you hit the thing, get distracted, then irritated, and your thoughts gone. &nbsp;</p> <p>&nbsp;</p> <p>Are there a replacement tips so that I don't hit it accidentally when I type? &nbsp;Removing the tip works fine -- but it looks so ugly without it (makes it look like i'm using a broken equipment).</p> <p>&nbsp;</p> <p>I don't mind if the replacement cap will render the trackpoint unusable. &nbsp;I just need it low enough so I dont accidentally hit it.</p> <h2>Answer</h2> <p>You may try 3 methods here:</p> <p>&nbsp;</p> <p><strong>Change of Trackpoint Cap:</strong></p> <p>There are three different types of trackpoint caps - Classic Dome, Soft Dome, and Soft Rim . You might get lucky with the first type and there is no black trackpoint caps produced by Lenovo.&nbsp;</p> <p>&nbsp;</p> <p>Check this page for type of&nbsp;<a rel="nofollow" href="http://www-307.ibm.com/pc/support/site.wss/vlar-443ltu.html" target="_blank">TrackPoint Caps</a>.</p> <p>&nbsp;</p> <p>The Classic type should be low enough for you- and once you've broken in the point it's just a rubber dome anyways. It also doesn't overlap any keys like the Soft caps do.</p> <p>&nbsp;</p> <p><strong>Disable Trackpoint:</strong></p> <p>Press Fn + F8 to disable the trackpoint and enable only the touchpad.</p> <p><img src="http://forums.lenovo.com/t5/image/serverpage/image-id/2775iBB07C327185AFCB2/image-size/original?v=mpbl-1&amp;px=-1" border="0" alt="fnf8.jpg" title="fnf8.jpg" align="center" /></p> <p>&nbsp;</p> <p><strong>Change Trackpoint Sensitivity:</strong></p> <p>By pressing Fn + F8 and choosing 'Manage Settings' &gt; UltraNav &gt; TrackPoint Settings. </p> <p>Under Trackpoint Stick section, move the slider on the TrackPoint's sensitivity all the way to 'Firm Touch' you should be able to nudge it once or twice and it shouldn't move very far (but then again, it's hard to use the TrackPoint like this because it moves very slowly).</p> <p>&nbsp;</p> <p><img src="http://forums.lenovo.com/t5/image/serverpage/image-id/2779i7B582840920135A3/image-size/original?v=mpbl-1&amp;px=-1" border="0" alt="trackpoint1.jpg" title="trackpoint1.jpg" align="center" /></p> <p>&nbsp;</p> <p>&nbsp;</p> <p><img src="http://forums.lenovo.com/t5/image/serverpage/image-id/2781i5AD692CEBB880773/image-size/original?v=mpbl-1&amp;px=-1" border="0" alt="trackpoint2.jpg" title="trackpoint2.jpg" align="center" /></p>

Was this information helpful?

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop