cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 17,894

Question

I have the T400 and I can not enable the virtualization on it.  How do I enable it?

Answer

 

Enter BIOS by pressing F1 on startup.

 

Once inn BIOS->Config->CPU-> Intel Virtualization Technology and Intel VT--d feature.

 

Example BIOS version 7UET86WW(3.16). 

 

Note:  Supervisory passwords may inhibit implementation of setting changes

 

P.S. If you have the Intel GPU and running non equal paired ram setup (i.e. 1 gig + 2 gigs, etc) in Windows 7, then enabling the Vt-d may likely to cause the screen corruption problem to come up or return.


Screen corruption TKB


In which case, then you would need to get equal paired ram stick (i.e. 1 gig + 1 gig, 2 gigs + 2 gigs, etc). Or use the laptop with ATI GPU (provided you have the hybrid GPU model). 

Was this information helpful?

Comments
nsp

My 6474-EC3 (8GB) have these settings enabled in BIOS

Running w/64b ubuntu + virtualbox 64 bit - returns the following error when creating a virtual machine:

 

vt-d does not seem to be configured correct - the virtual machines will be 32 bit only

 

any idea - what the issues is...

 

thankyou

zenfu31

 

BIOS->Config->CPU-> Intel Virtualization Technology and Intel VT--d feature

 

will this work for the e430 (bios--H0ET30WW 1.12)?