English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

6 Posts

05-12-2009

Australia

28 Signins

216 Page Views

  • Posts: 6
  • Registered: ‎05-12-2009
  • Location: Australia
  • Views: 216
  • Message 1 of 5

Insert a SIM in the mobile broadband device T400

2012-10-10, 6:42 AM

Hi All,

I have a T400 2764CTO with f3507g Ericsson mobile bb card and vodafone sim card win 7 ultimate 64 bit. It is not working suddenly. Network connection panel and Acces Connection show Mobile Broadband connection but when try either of them msg appears "insert a sim card in the mobile broadband device". device manager and fn f5 has no problem however no green light next to the bluetooth and wireless  as well as power and idle indicators on the lenovo panel at the bottom of the lid. i did fresh installation even replaced sim card slot and sim card too. GPS gives same error too, "no sim card found".

Anyone out there to help? Thanks

 

Bump!

 

Edit: even though same version I flashad BIOS and checked cable connection of the sim card slot end under keybord bejel.

everything seems ok, any other cable conection? any suggestion?

it is a nightmare!!!

Reply
Options

6 Posts

05-12-2009

Australia

28 Signins

216 Page Views

  • Posts: 6
  • Registered: ‎05-12-2009
  • Location: Australia
  • Views: 216
  • Message 2 of 5

Re: Insert a SIM in the mobile broadband device T400

2012-10-12, 23:21 PM

Edit:

Access connection gives out "error code 051: Your sim card is not present on the system" SIM card already inserted and device manager has f3507g ericsson WAN modem. WAN indicator always on, fn f5 button enables WAN ligt on and off as normally. still same error 051.

 

 

Reply
Options

248 Posts

07-14-2011

Deep in the Heart of Texas (Dallas)

281 Signins

2340 Page Views

  • Posts: 248
  • Registered: ‎07-14-2011
  • Location: Deep in the Heart of Texas (Dallas)
  • Views: 2340
  • Message 3 of 5

Re: Insert a SIM in the mobile broadband device T400

2012-10-13, 4:33 AM
Have you tried a driver update? I have a SIM card slot on my T500 but I don't think it is connected or something like that. The hardware is there though.
ThinkPad Twist S230U-
OS-Windows 8.1 Pro 64-bit
CPU-Intel Core i7 3517U @ 1.90GHz Ivy Bridge 22nm Technology
RAM-8.00GB Single-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard-LENOVO 3347CTO (CPU Socket - U3E1)
Graphics-Wide viewing angle & High density FlexView Display 1366x768 (1366x768@60Hz) Intel HD Graphics 4000 (Lenovo)
Storage-298GB Seagate ST320LT007-9ZV142 (SATA) 22GB SanDisk SSD U100 24GB (SSD) 29GB SDHC Card (SCSI)
Audio-Realtek High Definition Audio
Reply
Options

6 Posts

05-12-2009

Australia

28 Signins

216 Page Views

  • Posts: 6
  • Registered: ‎05-12-2009
  • Location: Australia
  • Views: 216
  • Message 4 of 5

Re: Insert a SIM in the mobile broadband device T400

2012-10-13, 7:52 AM

Yes I updated all drivers thr system update after formatting C, fresh downloaded all again.

f3507g WWAN card was pre installed on purchase. I only purchased vodafone SIM card and activated it, thats it. it was working like a charm so far no problem, but suddenly not working any longer. SIM card is active and works on other devices. I also replaced SIM card several times, still no luck.

 

device manager sees f3507g WWAN card, there is no driver conflict at all, fn f5 working and enables wifi, bluethoot and WWAN on and off. wifi and bluethoot works fine too.

but no green WWAN indicator on the bottom of the lid, It should be on along with bluetooth and wifi indicators?

other indicators power baterry HDD wifi bluetooth etc all are ok.

SIM card was working perfectly.

still 051 error "no sim card on the system insert sim card and try again"

Reply
Options

6 Posts

05-12-2009

Australia

28 Signins

216 Page Views

  • Posts: 6
  • Registered: ‎05-12-2009
  • Location: Australia
  • Views: 216
  • Message 5 of 5

Re: Insert a SIM in the mobile broadband device T400

2012-10-19, 2:36 AM

I am now using a usb mobile bb, costs 50 bucks.

 I had bought this crap for 2000 bucks.

Shame on Lenovo.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete