cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zts112
Paper Tape
Posts: 3
Registered: ‎11-29-2008
Location: Sydney Australia
Views: 1,698
Message 1 of 5

Intel 5300 in T400 High Ping Problem!!

I bought a T400 laptop with a intel 5300 wireless card a few days ago, and i installed the newest driver from intel which is v12.1.2.1 for vista 32 bit.

 

 i tried to ping the default gateway of my home, then the feedbacks between 300 - 500ms, sometimes goes to 900ms, and sometimes its directly time out. i also tried to use my another USB wireless card to test this problem on T400, then it was fine, the feedbacks constantly 206ms. 

 

im using vista 32bit with SP1, and i tried reinstall vista as well, and test it without any software,then same problem.

 

 but, on my another pc, the feedbacks of PING are fine, constantly 206ms, so anyone knows whats the problem? thx

 

Community SeniorMod
Community SeniorMod
Posts: 1,952
Registered: ‎12-02-2007
Location: AU
Views: 1,684
Message 2 of 5

Re: Intel 5300 in T400 High Ping Problem!!

Check the various power management settings for your 5300 card and make sure they are all set to Maximum Performance.


Cheers,

 

Bill

------------------------------
I don't work for Lenovo
zts112
Paper Tape
Posts: 3
Registered: ‎11-29-2008
Location: Sydney Australia
Views: 1,672
Message 3 of 5

Re: Intel 5300 in T400 High Ping Problem!!

i changed the setting of ThinkVantage Power Management, and the problem was solved.

but i still dont understand why the default setting for wireless is "max save power"? it should be "max performance".....

 

thx bill !!!! u should work for lenovo Smiley Happy

zts112
Paper Tape
Posts: 3
Registered: ‎11-29-2008
Location: Sydney Australia
Views: 1,670
Message 4 of 5

Re: Intel 5300 in T400 High Ping Problem!!

by the way, the setting is not the setting when u click the battery bar, have to run lenovo pm software, then choose one pm type on the left of the pm window, then change the "wireless setting" on the "adv setting" to max performance.

TerenceW
What's DOS?
Posts: 1
Registered: ‎12-21-2017
Location: US
Views: 194
Message 5 of 5

Re: Intel 5300 in T400 High Ping Problem!!

I concur. For me it only happens when not plugged in. The wireless setting in this case is set to save power.

Change to Maximum Performance, even when unplugged, and problem solved.

 

First Ping always giving me a Request Timeout.
Cause: Wifi power setting when not plugged in.
Solution was power settings. Control Panel | Power Options | Advanced Settings | Wireless Adapter Settings | On Battery | SEt to MAX PERFORMANCE.

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors