cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
QuantumFireball
Fanfold Paper
Posts: 6
Registered: ‎06-26-2009
Location: Iowa
Views: 1,158
Message 1 of 4

Intel WiFi Link 5300 can't connect to the Internet

I recently needed to restore my T500 to factory defaults. After doing so I have not been able to access any of the content on my network over wireless. It will conect to the access point, get the IP settings, etc. but when I try to get on the internet, or anything on my network, it says its an invalid name/address. If I plug in the LAN, everything works just fine. Anyone have any suggestions?

Retired Moderator
Retired Moderator
Posts: 118
Registered: ‎03-11-2009
Location: Southeastern US
Views: 1,113
Message 2 of 4

Re: Intel WiFi Link 5300 can't connect to the Internet

Can you be more specific as to the error you get? What operating system are you using? Not that this should matter, but have you tried updating your wireless drivers from Lenovo.com, or direct from Intel if necessary? Also don't forget something as silly as rebooting your access point & modem.
Lenovo Staff
Lenovo Staff
Posts: 288
Registered: ‎11-28-2007
Location: US
Views: 1,083
Message 3 of 4

Re: Intel WiFi Link 5300 can't connect to the Internet

Update to the current driver, that should fix it.

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70504

Highlighted
QuantumFireball
Fanfold Paper
Posts: 6
Registered: ‎06-26-2009
Location: Iowa
Views: 1,069
Message 4 of 4

Re: Intel WiFi Link 5300 can't connect to the Internet

I'm running Vista Ultimate. I found the problem earlier today. Laptop was fine, router / ap was fine, networks firewall was NOT fine. Re installed the Linux OS and all is well.

Check out current deals!


Shop current deals

Top Kudoed Authors