English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

05-06-2016

NL

6 Signins

59 Page Views

  • Posts: 1
  • Registered: ‎05-06-2016
  • Location: NL
  • Views: 59
  • Message 1 of 1

Left trackpoint button T410i doesn't work

2016-05-06, 7:45 AM

I have upgraded my old T410i with some extra RAM and an SSD. The system works great and fast. There is one problem. I have noticed that although my trackpoint and right and middle button (above trackpad) work like the should the left button (above trackpad) doesn't. I thought this has to work like the left mouse button or the left button under the trackpad but it doesn't. I have the latest bios version 1.45 installed and the latest drivers. I have also tried to detach the keyboard and attached it again. After that I tried to disable the trackpoint in the bios and enable it again. This doesn't help either. Maybe it is a defective key because all the other functions and keys do work. Is there something overlook? 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save