cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vicvip
Paper Tape
Posts: 2
Registered: ‎09-21-2016
Location: AU
Views: 2,622
Message 1 of 3

Lenovo Solution Center - Hardware Scan Loading for ages (T410, T420)

Hi folks,

 

I have 6 Lenovo systems consisting of T410 and T420 series. I just freshly reimaged these systems with Windows 10 Enterprise 64bit; Ran windows update overnight; then installed Lenovo Solution Center (LSC).

 

Upon running LSC with Hardware Scan or Snapshot of the system, it gets into "Loading" state forever (I've been leaving it for over 12 hours). 

 

There are no USB/disc inserted into any of these machines.

 

Anyone got any insight as to how I can get LSC scans these hardware?

 

Cheers

 

Edit: the LSC in one of the system decides to prompt with new LSC update version 3.3.004. I updated the application and it detects all the hardware! There seems to be issue with version 3.3.003, other system have not been prompted yet. Official website hasn't release the new version either.

JDGillis
Bit Torrent
Posts: 2,897
Registered: ‎12-11-2015
Location: US
Views: 2,586
Message 2 of 3

Re: Lenovo Solution Center - Hardware Scan Loading for ages (T410, T420)

I had that issue on my system after installing the Windows 10 Anniversary Edition, but an uninstall/reinstall of 3.3.003 fixed it for me.

vicvip
Paper Tape
Posts: 2
Registered: ‎09-21-2016
Location: AU
Views: 2,578
Message 3 of 3

Re: Lenovo Solution Center - Hardware Scan Loading for ages (T410, T420)

Oh goodness me!

Reinstalling seems to fix the issue!

 

I guess the common problem/the step that I missed was the .NET framework 3.5 component. I ran the LSC installer directly without this and let Windows install the .NET framework itself, resulting in half baked configuration.

 

This seems to explain as to why reinstalling version 3.3.004 works. Just need it to reinstall, cheers!

Check out current deals!


Shop current deals

Top Kudoed Authors