cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Clion
Paper Tape
Posts: 3
Registered: ‎08-27-2019
Location: HU
Views: 119
Message 1 of 5

Lenovo T400

Hello everyone,

So, i have a lenovo t400, that i had for the last 5-6 years. Had zero problems with it, untill 2 days ago.

Two days ago, while watching a movie, the laptop suddenly powered off. No error code, no bsod, no nothing.

After removing the battery,(it only has 15-20 minutes of life left, so i was worried it dying might be the cause) i managed to turn it on again, and it succesfully booted into wondows, just to turn off after 10 minutes of web browsing again. but this time i caught a glimpse of what looked like a bsod, so i kept trying untill i caught it:BSOD.jpgAfter a short google search, i was left with the inforamtion, that it was caused by a hardware malfunction, which i suspected was the battery dying, except, even after it was removed, the laptop kept crashing, usually without any errors, or the occasional glimpses of the same bsod. I do not consider myself an expert when it comes to computers, but i certanly can handle myself. I always built my own towers, and serviced all the computers of my friends and family, but now, after 2 days, it reached a point, where i cant even get into the bios let alone into windows.

Sorry for the long post, I'll get to the point. So, i suspect that maybe my dedicated graphics chip has died, but i cannot confirm that, as i' munable to get into the bios to switch it over to integrated graphics. My question is, that have anyone ever seen somethong similar? Is it the gpu, or somethong else? (mobo, cpu, ram)

All help would be welcomed, as i cant afford a new machine in the forseeable future, and although i have a desktop pc, i need to have a portable computer with me on the job.

ps.: I managed to capture one of the crazy light shows that it produces occasionally, when i'll have sufficent bandwith, i'll upload it, and share a link here.

Community SeniorMod
Community SeniorMod
Posts: 10,193
Registered: ‎01-01-2010
Location: US
Views: 107
Message 2 of 5

Re: Lenovo T400

Try hitting F10 at boot time to get to diagnostic screen.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Clion
Paper Tape
Posts: 3
Registered: ‎08-27-2019
Location: HU
Views: 53
Message 3 of 5

Re: Lenovo T400

So, here it is

Clion
Paper Tape
Posts: 3
Registered: ‎08-27-2019
Location: HU
Views: 52
Message 4 of 5

Re: Lenovo T400

Thanks for the reply, unfortunately i was not able to get into the diagnostic screen, or the bios

All i can achive is a black screen, or the lightshow that you can see in the viedo i shared in a comment

Highlighted
Community SeniorMod
Community SeniorMod
Posts: 10,193
Registered: ‎01-01-2010
Location: US
Views: 44
Message 5 of 5

Re: Lenovo T400

It seems like some sort of hardware problem, but it is hard to diagnose without seeing it. I would first try an external monitor.  If that looks the same, it is likely a problem with the motherboard.  If you can see the BIOS on the external, try forcing integrated graphics.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.

Check out current deals!


Shop current deals

Top Kudoed Authors