cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dks12
What's DOS?
Posts: 1
Location: RO
Views: 94
Message 1 of 4

Lenovo T450 20BUS20T0D

Hello,

I just put in my T450 a inthernet sim card and i'm trying to acces the 3g/4g internet.

I don't know if my notebook comes with WWAN or not, because i cannot find too much informations about 20BUS20T0D.. Any help are welcome.

If it doesn't have WWAN modem, witch one is compatibile with my notbeook?

Thank you!

Community SeniorMod
Community SeniorMod
Posts: 10,328
Location: RU
Views: 91
Message 2 of 4

Re: Lenovo T450 20BUS20T0D

Welcome to the Community

There isn't a wwan card in T450 MTM 20BUS20T0D, wwan antennas kit and the SIM card reader are there.

Lenovo approved cards for T450 and their service p/n (FRU) are:
Ericsson N5321 HSPA+, FRU 04W3842
Sierra EM7345 LTE/HSPA+, FRU 04X6014


x220 • Gobi 2000 3g  |  x220 • hdd, msata ssd, 3g, wifi, gps -- unique hand-made config
x1c Gen3 (2015) • WQHD MT IPS, PCIe ssd
Miix 2 10"  |  Yoga Tablet 2-1050F (Android 5.0), BKC800 BT Keyboard, FolioCase
ThinkPad Stack • 2.4/5 wireless router, hdd 1 TB, BT speaker, power bank

Do it well, worse becomes itself

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

JDGillis
Bit Torrent
Posts: 2,175
Location: US
Views: 81
Message 3 of 4

Re: Lenovo T450 20BUS20T0D

If the WWAN card is installed it should be shown in Device Manager, but note that the presence of the SIM card slot does not mean that the WWAN card was included when purchased.

 

  • Right-click on Start and select Device Manager
  • Left-click on Network Adapters to expand that section
  • It should be listed as a Sierra Wireless EM7345 or (possibly Ericsson N5321) if installed.

 

The Sierra Wireless card information is shown below.

FRU (part number):  04X6014  -- Sierra EM7345 LTE/HSPA+ 42Mbps M.2 Card

Cheers,

Community SeniorMod
Community SeniorMod
Posts: 10,328
Location: RU
Views: 73
Message 4 of 4

Re: Lenovo T450 20BUS20T0D

There is a lot of reasons the Device Manager might not show the wwan card installed. It might miss in DM completely while is present in the laptop actually. So, unfortunately, your advice, JDGillis, seems not useful.

I checked out the factory configuration, the wwan modem is missing in the OP's config.


x220 • Gobi 2000 3g  |  x220 • hdd, msata ssd, 3g, wifi, gps -- unique hand-made config
x1c Gen3 (2015) • WQHD MT IPS, PCIe ssd
Miix 2 10"  |  Yoga Tablet 2-1050F (Android 5.0), BKC800 BT Keyboard, FolioCase
ThinkPad Stack • 2.4/5 wireless router, hdd 1 TB, BT speaker, power bank

Do it well, worse becomes itself

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Top Kudoed Authors