cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChimpanZzz
Paper Tape
Posts: 3
Location: FR
Views: 772
Message 1 of 5

Lenovo T470 not booting on a new ssd with a clean install

Hi there, i just received my T470, i already have an ssd so i decided to replace the original hard drive with it. 

I have purchased a windows 10 education version. (free with the school)

 

I have made with the window7 tool a bootable usb stick.

 

After disabling the SecureBoot and passing the bootmode from "UEFI" to "BOTH" in the BIOS i installed windows 10 from the usb stick. 

 

Here is the issue :

 

After installation the computer restart but restart on the installer at the beginning.

 

When i press F12 at launch there are 3 options : 

- Windows Boot Manager

- USB generic storage

- My SSD 

 

When i remove the usb stick and start the screen pass from "Lenovo" to the boot menu with 2 options :

- Windows Boot Manager

- My SSD 

 

But trying to start from them is doing nothing.

And the boot menu come back each time i press enter.

 

It seems that the computer is not able to boot with the new SSD but i don't understand why.

 

when i enable secureboot again it does not change anything.

 

Can you help me with this ? 

 

 

 

 

Community SeniorMod
Community SeniorMod
Posts: 6,418
Location: US
Views: 738
Message 2 of 5
Moved:

Re: Lenovo T470 not booting on a new ssd with a clean install

Community SeniorMod
Community SeniorMod
Posts: 6,418
Location: US
Views: 746
Message 3 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

Hello and welcome,

 

From your description it's hard to tell what is going on.  Do you really want to install in legacy mode?  Is that why you set the boot mode to BOTH?

 

Here's how I would do it:

 

Format your flash drive FAT32.  Don't set it active, but that shouldn't matter if installing UEFI-only.

 

Copy the contents of your DVD or ISO to the flash drive.  Either just a straight copy of files from DVD or use something like 7zip to extract the ISO (if that's what you have) to the flash drive.

 

Set BIOS to UEFI-only. You can leave secure boot on.  Boot the flash drive and install.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may benefit. ... GeezBlog

 

Communities:    English English   Deutsche Deutsche    Español Español    Português Português    ru.gif Русскоязычное





ChimpanZzz
Paper Tape
Posts: 3
Location: FR
Views: 688
Message 4 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

Hi ! 

 

Thanks a lot for your fast response, 

 

i'll try that in a few hours and i'll come back to give yout the results,

 

Thanks !

ChimpanZzz
Paper Tape
Posts: 3
Location: FR
Views: 685
Message 5 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

Hi again, 

I need a few more informations,

 

will it works with a version of windows education ? 

because the bios embedded windows key should be only compatible with the recovery partition windows version. (i have a key for the windows education but i am not asked to type it during instalation before the first reboot)

 

Should i use the recovery partition windows version instead?  

Then how to make a UEFI bootable key from recovery partition (i'll do the research)?

 

Thanks a lot!

 

Top Kudoed Authors