Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
Posts: 35
Registered: ‎11-15-2009
Location: Edinburgh, UK
Message 1 of 3 (5,655 Views)

Lenovo service trigger message on startup

When I start up I get a window open up saying:

 

Lenovo service trigger v0.1.

 

Event registered successfully

Start event successfully raised

Unregister rrservice provider successfully!

 

I'm using Windows 7 Professional.

 

Can anyone help me get rid of it? I did do a search and found references to this, but I was not able to follow the suggested solutions; I'm relatively competent in relation to digging about the OS, but the suggested solution was not detailed enough for me to follow.

 

Thanks for any assistance.

Posts: 3,500
Topics: 27
Solutions: 274
Registered: ‎01-21-2010
Location: Etters, PA
Message 2 of 3 (5,600 Views)

Re: Lenovo service trigger message on startup

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Weird-error-message-on-bootup-T400-Win7-64/...

 

Here's a thread on this. Check the post above the one marked solution.  

 

Dave



English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество

If you find a post helpful and it answers your question, please click the "Accept As Solution" button.

Highlighted
Punch Card
Posts: 35
Registered: ‎11-15-2009
Location: Edinburgh, UK
Message 3 of 3 (5,564 Views)

Re: Lenovo service trigger message on startup

Thanks for that info.

 

Re-installed Rescue and Recovery, and that seems to have worked.

top kudoed authors