English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

11-28-2017

US

3 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎11-28-2017
  • Location: US
  • Views: 10
  • Message 1 of 1

Linux support for IME patches for T570?

2017-11-28, 14:45 PM

I've got a T570 laptop running openSuSE at work. This morning I ran the Intel IME vulnerability scan tool and it says that my laptop is vulnerable, but the firmware patch on the product support page is only for Windows. I tried running it through wine, but it wouldn't complete.

 

Does Lenovo provide any way to install the patches when you're running something other than Windows?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save