Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
What's DOS?
Posts: 1
Registered: ‎01-14-2009
Location: Germany
0 Kudos

Message "Setting new table fingerprint"



at my new T400 I get sometime during the boot process the message :




SMBios Table

Table Missmatch - Updating

Intel (R) AMT [Complete]

Setting new Table Fingerprint




My Login via Fingerprint is everytime very well, no problem.


I have also delete all fingerprints with the Thinpad Tools and in the Bios. Then I have register the fingerprints again.

But the message comes again sometimes.


Habe anybody an idea?


Thans for you help


Fanfold Paper
Posts: 5
Registered: ‎01-21-2010
Location: Pistoia, Italy
0 Kudos

Re: Message "Setting new table fingerprint"

I've got the same problem since my last system update (power management drivers and software, GUI, webcam and microphone management software). It happens sometimes, slowing the booting operations. My t400 has no fingerprint reader, is a late 2008 t9400, 4 GB RAM,160 GB 7200 rpm hd, dual video card, 4 GB turbomemory.

Please someone help!