English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

Moving mouse causes laptop to exit sleep mode.

Question

Recently, I found that the windows was wakeup once I touch the mouse when the laptop was in the lid closing position. A wireless mouse connected into my laptop. After I close the lid, the windows turns to sleep mode. But once I move the wireless mouse, the windows is wakeup with closing lid. How can I fix this problem?

Answer

Uncheck the Wake computer checkmarks in Device Manager for your wireless mouse. If it's Bluetooth, disable it for that too.

 

  1. Click Start
  2. Type "devmgmt.msc"
  3. A window named Device Manager will be opened (Figure 1)
  4. Go to "Mice and other pointing devices" and double click on the mouse which you are using.
  5. Uncheck "Allow this device to wake the computer" (Figure 2)
  6. Press OK.

 

Capture.JPGFigure 1

 

Capture 2.JPGFigure 2

Was this information helpful?

Yes No

Comments

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Delete