Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 17
Registered: ‎06-01-2012
0 Kudos

My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

Folks,

 

When I ordered my Laptop, I decided not to skimp on the Network Card, so I ordered the  Ultimate-N 6300 AGN.

 

After looking over the doc's I noticed that this card supported WiDi -- Wiresless Display.  After doing some research at the I  Intel website I decided that I could really use this.

 

So I purchased a DLINK Mainstage device and connected it to the DVI port on me TV.

 

The setup using Lenovo's drivers did not go well, so I downloaded the newest drivers from Intel. In a few minutes everything was working.  The TV displayed a code .. Which I entered in to a prompt  from the Widi tool.

 

The quality of the display is incredible, Netflix was much better running on the Laptop with Widi then using the Smart TV connection.

 

There is a nice small wigit that allows you to switch the streaming video between the PC and the TV.

 

This was a nice surprise ..

 

-Fred

WWAN
Posts: 393
Registered: ‎01-22-2008
Location: Cancun, Mexico
0 Kudos

Re: My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

My experience matches your with one exception; based on reading I downloaded the latest drivers directly from Intel before I installed my receiver, the Belkin ScreenCast, which appears to be the D-Link MainStage with a Belkin Label on it. True 1080p video from my T520 to my 55" flatscreen and true multitasking with the video onscreen and whatever else I want to do on my laptop screen. The Intel applet checks for driver updates and firmware updates automatically. I've already had a firmware update that was absolutely smooth and trouble free.

 

I wonder why Lenovo didin't mention this capability in its sales literature for machines equipped with the 6300 card?

T520 4239-CTO
T61/p 6459-CTO (Gone but not forgotten)
A31/p XP Pro 1 gig memory
A30/p XP Pro 1 gig memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask
What's DOS?
Posts: 1
Registered: ‎11-26-2012
Location: Montreal
0 Kudos

Re: My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

Hi,

 

How do you turn on this Widi feature? I have a T530 with the Ultimate network card.

 

 

Luc

 

WWAN
Posts: 393
Registered: ‎01-22-2008
Location: Cancun, Mexico
0 Kudos

Re: My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

Get the latest drivers from Intel's support pages. They have an automatic diagnostic tool that will point to the downloads. Once installed (make sure you select the WiDi drivers as part of the package), you will have the WiDi applet as a menu item and a desktop shortcut.
T520 4239-CTO
T61/p 6459-CTO (Gone but not forgotten)
A31/p XP Pro 1 gig memory
A30/p XP Pro 1 gig memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask
A1X
Token Ring
Posts: 130
Registered: ‎07-03-2012
Location: Bucharest, Romania
0 Kudos

Re: My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

[ Edited ]

I'm using WiDi on my T420s (my TV supports it directly, no need for an additional device) but regularly the sound get desynced (~2-3 seconds) when playing 720p content. I can compensate this adjusting "track synchronization" in VLC player but it's a little bit annoying. I'm using the latest drivers from Lenovo, maybe it's time to move to Intel. Has someone else ecountered this kind of problem?

_________________________________________________________________
T420s i5-2520M HD3000 480GB Crucial M500 SSD 8GB RAM Ericsson F5521gw
T430 i5-3210M HD4000/NVIDIA 5400M 512GB Crucial MX100 SSD 12GB RAM Ericsson H5321gw
WWAN
Posts: 393
Registered: ‎01-22-2008
Location: Cancun, Mexico
0 Kudos

Re: My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

I've had the problem too. My TV, an LG 55" connects to my amplifier setup via a TOSLink cable, and my Screencast WiDi receiver connects via an HDMI cable. Occasionaly, but rarely, I'll get sync drift. The quickest cure is to reboot the TV and my T520 and restart WiDi. Aways fixes it.

T520 4239-CTO
T61/p 6459-CTO (Gone but not forgotten)
A31/p XP Pro 1 gig memory
A30/p XP Pro 1 gig memory
TP600 Win 2K 288 mb memory
701C Win 98 Don't ask
A1X
Token Ring
Posts: 130
Registered: ‎07-03-2012
Location: Bucharest, Romania
0 Kudos

Re: My Experience with Intel's WiDi using T520 and Centrino(R) Ultimate-N 6300 AGN - Very Positive

Mine it's a 40" Toshiba (WiDi built-in); I have configured its wireless to the router on 5 GHz band - the WiDi connection to the laptop run on 2.4 GHz. Both of them being "n" connections. Same for the laptop: laptop-router 5GHz, laptop-TV 2.4GHz. I have even changed the channel for "Ad Hoc Channel 802.11b/g" in Device Manager/6205/Advanced (found this suggestion on Intel's forum)with no better results, that desync still happen.
_________________________________________________________________
T420s i5-2520M HD3000 480GB Crucial M500 SSD 8GB RAM Ericsson F5521gw
T430 i5-3210M HD4000/NVIDIA 5400M 512GB Crucial MX100 SSD 12GB RAM Ericsson H5321gw