Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 4
Registered: ‎02-28-2011
Location: USA
0 Kudos

Re: My T400 Hangs a the boot stage

Hi Frank ! 

 

Thanks for the tip. I found that one of the pins of the USB port had been damaged and was touching the other side of the port. I adjusted it and my computer booted as normal. 

 

Thank you, 

Mahesh

Paper Tape
Posts: 1
Registered: ‎04-08-2011
Location: Surrey
0 Kudos

Re: My T400 Hangs a the boot stage

I've had this problem on several T400's I repair, and I have found that if you remove the Hard drive, the system will boot enough to let you into the BIOS (F1)  where I've found the Hard drive has removed itself from the boot order, if you add it back in, save and exit. turn the system off then put the hard drive back in, it will now boot up fine.

 

 

Paper Tape
Posts: 1
Registered: ‎04-17-2011
Location: zurich
0 Kudos

Re: My T400 Hangs a the boot stage

hello,

 

I have the same problem (T400 won't boot past the black Thinkpad Lenovo screen) and indeed I found a broken usb port. I adjusted the pins as described so they dont touch each other or the port. However, the computer still isn't booting. Any idea?

 

thanks in advance, 

Kath

 

Highlighted
Paper Tape
Posts: 1
Registered: ‎01-30-2009
Location: Birmingham
0 Kudos

Re: My T400 Hangs a the boot stage

This is a manufacturing fault!! 

 

Lenovo will replace the planar under warranty. 

 

 

Token Ring
Posts: 261
Registered: ‎01-24-2011
Location: Columbus, OH
0 Kudos

Re: My T400 Hangs a the boot stage

 


nalarewop wrote:

This is a manufacturing fault!! 

 

Lenovo will replace the planar under warranty. 

 

 


 

We know it's a manufacturing defect but so far Lenovo has yet to claim responsibility.

Unless a moderator such as JameZ or Mark says differently.

Fanfold Paper
Posts: 26
Registered: ‎11-24-2009
Location: UK
0 Kudos

Re: My T400 Hangs a the boot stage

Brilliant - was a USB pin - the plastic had come out and a pin was bent inward shorting the socket -  thanks for the advice!!!

Paper Tape
Posts: 1
Registered: ‎09-20-2011
Location: USA/Costa Rica

Re: My T400 Hangs a the boot stage

Thank you very much Frank (fmyhr).

I had a problem with my T400.  After turning it on, it will stay 10 minutes with blank screen before showing Lenovo logo and starting the POST and them boot.

I followed your procedure, including disconnecting the CMOS backup battery, and the problem is solved and the computer now boots normally.

 

Only thing to point out is that after doing this the Video card configuration was lost, so I had to reconfigure it within Windows XP and restart a couple times... no big deal.

 

Thank you

 

Marcial





Paper Tape
Posts: 1
Registered: ‎10-07-2011
Location: Minnesota
0 Kudos

Re: My T400 Hangs a the boot stage

Smiley Sad i did it but it still dosent work what am i doin wrong i did everything you said do

What's DOS?
Posts: 1
Registered: ‎01-28-2012
Location: Malaysia
0 Kudos

Re: My T400 Hangs a the boot stage

Thanks you mvery much!...it works for me! 28/1/2012...T400 user.
What's DOS?
Posts: 1
Registered: ‎04-03-2012
Location: Sweden
0 Kudos

My lenovo R500 Hangs a the boot stage

Hello everyone  !

 

Thanks for the tip. I found that one of the pins of the USB port had been damaged and was touching the other side of the port. I adjusted it and my computer booted as normal.

 

Thank you,

Ziyad