cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CorranChetano
Not applicable
Posts: 4
Registered: ‎01-12-2009
Location: USA
Views: 520
Message 1 of 1

Need help: Swap Hard Drive T400 failed

Hi,

 

I have a big problem with my T400 ThinkPad running Vista Business 64-bit: I wanted to upgrade my Hard Drive from 160 GB to 320 GB. Thus, I cloned the drive and swaped it hoping everything would go well. Almost expectedly, Vista would not restart but instead claimed that the "winboot.exe was missing or corrupted". Doing some research on the web, I found out that this was a common problem when cloning a Vista Installation, a problem that could be solved. After trying for a day I just could not get Vista to run again. The farest I got was, after using the repair function of a borrowed Vista DVD (as there is none with the T400): I atleast had the logon screen, but except for using a USB mouse nothing was working (no keyboard nothing). Thus I thought, well I will have to go trough the process of reinstallation of my system and thus, began the Lenovo ThinkPad restore function. But after setting the hard drive back to "factory settings" it got even worse: The restoring process has messed up the drive completely, rearranging partitions and changing the drive letters. Now I could "start Vista" but nothing would work, no drivers, no ThinkTools, not even the control panel would work, I can't even access the recovery partition any more. Everything looks as if it was there, but once you click on it I get the error, that the file specified could not be found. I tried so much by now "rearraning the partions, ...) that I am really desperate, as I do need my system running. One might say, well, just plug in the original HDD: Well, tried that already and guess what: Although, I just cloned it (nothing more) it says: "winboot.exe missing or corrupted". Now, I do not know what to do anymore. I did not try to repair the original HDD as I am fearing to loose it. Thank you very much for any help.

 

 

Short:

Notebook: T400, 4 GB RAM

OS: Vista Business 64bit

What: swap HDD from 160 (Fujitsu) to 320 (Hitachi) by cloning

           action failed and now even restore function seems not to work correctly. 

 

Regards,

Corran 

Message Edited by CorranChetano on 01-12-2009 10:36 AM

Check out current deals!


Shop current deals

Top Kudoed Authors