Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
802.11n
Posts: 81
Registered: ‎12-30-2008
Location: Atlanta, GA
0 Kudos

Re: Need help with my sound on T500

You aren't the first to tell me about the driver files in the KB999111. I'm pretty sure it is out there. If you find a link to the RAR files I woul dlove to get my hands on them Smiley Happy

I could just integrate it into an installer and voila! 

 

Yeah the problem is pretty random. I'm pretty sure most couldn't recreate it if they wanted to.

Token Ring
Posts: 199
Registered: ‎12-04-2007
Location: Hong Kong
0 Kudos

Re: Need help with my sound on T500

check pm Smiley Happy

----------------------------
T400s - 2815RW1 + Win7 Ultimate Smiley Very Happy
Don't pm me for help! That's what the forum is for. Also, Google's nicer than me. Ask him.
Highlighted
Paper Tape
Posts: 10
Registered: ‎06-30-2009
Location: Serbia
0 Kudos

Re: Need help with my sound on T500

Did you try this link 

 

http://www.boredsysadmin.com/2008/03/windows-xp-sp3-and-microsoft-hd-audio.html

 

I guess that a simple windows reinstall would fix this but  not shore. Do you see the yellow ! in the device?

802.11n
Posts: 81
Registered: ‎12-30-2008
Location: Atlanta, GA
0 Kudos

Re: Need help with my sound on T500

yeah I posted it earlier. I just wanted the driver files....I feel stupid because all of the windows updates extract under the C:/ folder by default.

 

oh well. If it helps anyone I figured out you can modify the update/update.inf file in notepad to let it install on SP3.

change the line 12 to equal 768

MaxNtServicePackVersion    = 768  

and then it will install 

I was going to make an installer but don't want to reinvent the wheel Smiley Happy

 

I'm pretty sure that is what was done on the files on boredsysadmin blog too.