cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ugwu
Fanfold Paper
Posts: 3
Registered: ‎07-01-2018
Location: NG
Views: 810
Message 1 of 8

New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

My new Lenovo T570 always fail to boot/startup normally. When i press the power button to start the laptop, it will display a page showing the following: "Lenovo", "To interrupt normal startup, press enter". This page will remain displayed permanently. This problem was noticed few days after i launched the laptop. I thought it would resolve on its own but it became worse. Now when i pres the power button, it will either display the above page or it will show the boot menu/app menu page. Please what might be the cause and the possible solution?. Thanks. 

SATZ44
What's DOS?
Posts: 2
Registered: ‎10-15-2018
Location: AU
Views: 582
Message 2 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

I have the same problem, When i put the laptop on Sleep mode then when I open my laptop, it doesnt start but restarts itslef saying 'You laptop has a problem'.. This issue is happening for last 2 weeks.

Community SeniorMod
Community SeniorMod
Posts: 8,982
Registered: ‎01-01-2010
Location: US
Views: 571
Message 3 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

It sounds like a bad disk/SSD.  Can you run diagnostics?


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
SATZ44
What's DOS?
Posts: 2
Registered: ‎10-15-2018
Location: AU
Views: 565
Message 4 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

I did replace the SSD 2 months back. I ran the windows memory diagnostic, there were no errors reported.

cepps
Paper Tape
Posts: 2
Registered: ‎12-06-2018
Location: US
Views: 420
Message 5 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

Was your issue ever resolved? I am having a similar problem with my T570.

ugwu
Fanfold Paper
Posts: 3
Registered: ‎07-01-2018
Location: NG
Views: 384
Message 6 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

The problem was eventually resolved when i sent the laptop to Lenovo office in the US.

cepps
Paper Tape
Posts: 2
Registered: ‎12-06-2018
Location: US
Views: 295
Message 7 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu


@ugwu wrote:

The problem was eventually resolved when i sent the laptop to Lenovo office in the US.


Thanks for the reply! Just to put a bow on this thread (and to avoid any future Wisdom of the Ancients situations), I'll also follow up with what happened for me. I gave Lenovo a call and they thought it might be a malfunctioning M2 hard drive cable, so they sent me one of those. When that wasn't the problem, I called Lenovo again and they determined the problem to be the system board (apparently a known problem with T570 and similar models) and they sent a technician to my home a couple weeks later to replace it, which he did in about twenty minutes. My computer has worked fine ever since.

 

I've only heard complaints about Lenovo's customer service, but I had a surprisingly great experience with them. Since I live in Germany, though, the German Lenovo folks might just be nicer and more efficient or something. Either way, I'm just glad my wife talked me into paying extra for the warranty when we bought this computer, because that system board probably would've been ridiculously expensive without it.

SB1206
What's DOS?
Posts: 1
Registered: ‎02-05-2019
Location: IN
Views: 150
Message 8 of 8

Re: New Lenovo T570 always failing to boot/startup normally and often showing boot menu/app menu

This is mostly due to the power option settings that you have. Even I had faced this issue on my T series Lenovo Laptop. I would recommend you reset your power option to default and let me know if this issue still persist.

Check out current deals!


Shop current deals

Top Kudoed Authors