cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
at4
Fanfold Paper
Posts: 11
Registered: ‎07-18-2016
Location: US
Views: 1,956
Message 1 of 4

New t480s fan always running

Hi,

 

I have a brand new t480s and no matter what I do, the fan is always running, even when idle. I've tried changing the power settings, bios to all balanced. Even when the cpu is 46 degrees, the fan still goes and whines a high pitch like crazy.

 

any ideas before sending it back?

 

Thank you!

Guru
Posts: 1,229
Registered: ‎07-21-2010
Location: US
Views: 1,953
Message 2 of 4

Re: New t480s fan always running

Does this happen while laptop is plugged in to AC only?  or on battery too?

 

see below.

 

https://pcsupport.lenovo.com/us/en/solutions/HT506625

If a post answers your question, please mark it as an”Accepted Solution“!
If a post helps you, please click the star to give it a "Kudo"!


 


 


I do not work for, nor do I speak for Lenovo. I will not respond to unsolicited private messages. Questions belong in the forum so it may help other forum members as well.
T490, TP 25 Retro, X1 Yoga 3rd Gen, W510 850 EVO, A30p
Retired 385D, A20p, A21p

at4
Fanfold Paper
Posts: 11
Registered: ‎07-18-2016
Location: US
Views: 1,926
Message 3 of 4

Re: New t480s fan always running

On battery, it got down to 40-42 degrees and then finally went off. The cpu speed ranged around 1-1.1 ghz. This is only the i5-8250 (1.6 ghz) so it really should be cool.I switched to best performance instead of balanced and still idled without cpu on battery.

 

Back to plugged in, seems to be more fan. Gets down the 42C but still does not stop the fan, even after running the patch in that solution guide. CPU speed shows quite a bit higher when plugged in . 

 

If I continue to change the power/cooling to balanced and system cooling to passive, I can get it to finally stop when plugged in. I had already run those powercfg settings but did them again anyway. I have a clean win10 install, not a pre-image.

 

But seems pretty silly to be that picky about the fan coming on. In previous models we could set tpfancontrol to not come on until higher temp, or come on slower. Anyone know a similar way on the new models?

 

The real worst thing of all is why that fan is soooooo loud. Actually not so loud as it is a very annoying high pitch whine. If if was just a fan, no big deal, but that whining noise is terrible.

 

Has any ever ordered a warranty replacement fan and if so, is it just as bad?

 

Thanks for the ideas!

at4
Fanfold Paper
Posts: 11
Registered: ‎07-18-2016
Location: US
Views: 1,863
Message 4 of 4

Re: New t480s fan always running

Spoke too soon. That fix does NOT help when plugged in. I can have the core temps down to 35 and STILL the fan runs.

 

Isn't there some way to set the temp threshold like we used to with tpfancontrol? 

Check out current deals!


Shop current deals

Top Kudoed Authors