cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Makumba
What's DOS?
Posts: 3
Registered: ‎06-21-2015
Location: Germany
Views: 544
Message 1 of 5

No audio through internal speakers

I purchased a new T550. From the start I noticed audio problems: The speakers produce a click sound in regular intervals when sound is on, but otherwise no sound comes whatsoever. The click sound disappears when I mute. Is it a hardware problem and how do I solve it?

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 525
Message 2 of 5

Re: No audio through internal speakers

Hi Makumba,

 

Welcome to Lenovo Community!

 

  • Are you getting same issue when you connect any external speaker or headphone?
  • May be this could be driver issue also, did you check with uninstalling and reinstalling the Audio driver once?
  • You can check downloading the latest driver from the below link.

http://support.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-t55...

 

Hope this helps.

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Makumba
What's DOS?
Posts: 3
Registered: ‎06-21-2015
Location: Germany
Views: 520
Message 3 of 5

Re: No audio through internal speakers

I get the proper sound through the headphones and also through a USB device. But when I unplug, there is no sound from the speakers. I have never heard any sound at all from the speakers, except the occasional soft clicks, which come from the right speaker. The left one is totally mute.

 

I have tried to uninstall and reinstall the drivers, to no avail. The Realtek High Definition Audio shows under the playback divices and is marked as working properly.

 

Thank you for your response!

Makumba

Makumba
What's DOS?
Posts: 3
Registered: ‎06-21-2015
Location: Germany
Views: 517
Message 4 of 5

Re: No audio through internal speakers

I uninstalled/reinstalled the old driver and also downloaded the new driver,
to no avail. Headphones work = I get the proper sound through headphones.
Also a USB audio device gives me proper sound. But the speakers remain mute,
except for the occasional soft clicks that disappear when I mute the system.
The Realtek High definition audio is listed properly as default playback
device and marked as working properly.

Could it be a mechanical fault?

Makumba

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 506
Message 5 of 5

Re: No audio through internal speakers

Hi Makumba,

 

After seeing your reply I feel the issue is with speaker, request you to get it checked with our service center.

 

Please click here to visit the link where you can get the list of support contact numbers, select the respective region and give a call.

 

Hope this helps.

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors