cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jeff12671
Paper Tape
Posts: 1
Registered: ‎04-27-2017
Location: US
Views: 519
Message 1 of 1

Plugged in but Battery not charging problem - T440p

Hi, I have a T440p running Windows10 (64-bit home edition) that I purchased new a few years ago and about a year ago I believe after a Windows update I started having the battery not charging problem where the AC adapter is plugged into the laptop but the battery isn't charging, and in fact while booted up only the battery is recognized, not the AC adapter (although the opposite is true when running off the AC adapter only). If I am running off the AC adapter only and insert the battery while booted up the laptop will suddenly switch to the battery as its power source and it also simultaneously stops recognizing the AC adapter as being still plugged into the the laptop. Initially I thought after doing some research on the internet my original battery was perhaps too old and I wound up replacing the battery twice with no luck. I also tried changing my AC adapter to the more powerful 4.5 amp version which I thought might fix the problem but that hasn't helped unfortunately. The battery charges fine (for all 3 my batteries now) when the laptop is turned off on either the docking station or when the AC adapter is plugged in and the battery holds a 3-4 hour charge when it is fully charged so I don't think I have a hardware problem. After going back to the internet and doing some more research I saw a lot of the same suggestions, reinstall the battery and AC adapter drivers in Windows (with various suggestions on how the reinstallation should proceed), change the power settings in the BIOS, in Vantage and in Windows itself none of which has worked. I have updated everything I can with the exception of the latest t440p BIOS update which I can't update because I keep getting the error message that a fully charged battery and AC adapter must be plugged in at the same time when I attempt to run the BIOS update. I also saw a lot of posts about Windows 10 updates causing this issue and their doesn't appear to be any consensus on how to fix the problem. The only thing I can think to do now is try to backup to an earlier version of Windows 10 and see if that fixes the problem but that's not going to be easy for me to do and I don't know for sure if that would work. Barring that I'm really stuck now and have pretty much have run out of ideas. Does anyone have any knowledge or suggestions on this issue or what maybe else I can try?

Thanks, Jeff

Check out current deals!


Shop current deals

Top Kudoed Authors