Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
afe
Paper Tape
Posts: 2
Registered: ‎08-16-2009
Location: Boston
0 Kudos

Problem reading SD card on T400/Win XP Pro SP3

I have an SD card, which reads just fine on an olde T61. When I insert it into T400, I can browse the contents of the folders with no previews. When I am trying to copy a picture from the card to the computer, I have error message:

 

 "Cannot copy <name>: The path is too deep."

 

I have all the updates installed through Lenovo update tool, and all windows updates installed as well.

 

Is there a solution to this problem? Has anyone experienced something similar?

 

Thanks

afe
Paper Tape
Posts: 2
Registered: ‎08-16-2009
Location: Boston
0 Kudos

Re: Problem reading SD card on T400/Win XP Pro SP3

I just got off the phone talking with Lenovo rep. He suggested the problem is caused by some incompatibility of SP3 with the SD card driver. The suggested fix is to follow the instructions here:

 

http://social.technet.microsoft.com/Forums/en-US/itproxpsp/thread/b435c934-112b-4142-8bc5-496482c2c8...

 

Did anybody try this? I am quite hesitant to mess manually with the Win drivers. Any more ideas?

 

It seems strange, because the problem on that forum was reported in January, and apparently it has not been addressed by MS/Lenovo since then, with some automatic update.