cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
goodde
Fanfold Paper
Posts: 7
Registered: ‎11-25-2008
Location: New Orleans, LA
Views: 1,012
Message 1 of 2

Problem with T500 Intel Wifi Link 5300 adapter connectivity

I upgraded my T500 to Windows 7 Professional from Vista Business.  Since upgrading, I have been unable to obtain satisfactory WiFi connectivity.  Symptoms are that I cannot stream from either the internet or my local server without experiencing periodic interruptions and/or total drops.  I've tried reinstalling the driver, replacing the WiFi card itself, and adjusting the parameters associated with the adapter card.  Nothing seems to help.  I also own a T61 laptop which I also upgraded from Vista Business to Windows 7 Professional, and I have had no problems with WiFi connectivity on that machine.  It also has an Intel Wifi adapter but a different model.  Both laptops connect to my LAN and the internet through the same D-Link wireless access router.

 

I'm beginning to suspect that the Windows 7 driver for this particular WiFi adapter is flawed.  Has anyone in this forum had a similar experience?

 

Thanks in advance for your comments/assistance.

jgr001
What's DOS?
Posts: 1
Registered: ‎02-06-2010
Location: brussels
Views: 799
Message 2 of 2

Re: Problem with T500 Intel Wifi Link 5300 adapter connectivity

(speaking french)

try to use your laptop without 'energy star'. setup full speed processor to maximum.

I thinks the problem turn around win7 and 'energy saving driver'

regards

Check out current deals!


Shop current deals

Top Kudoed Authors