Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blog Check out the ThinkPad Time Machine

Community Spotlight

Visit the Community Blog
Reply
Highlighted
Blue Screen Again
Posts: 2
Registered: ‎05-25-2011
Location: Finland
0 Kudos

Problems with T500 + Ericsson 3507g Broadband Adapter

I have a T500 model 20564QG and the Ericsson 3507g mobile broadband adapter.

I'm trying to connect to the internet via ThinkVantage Access Connections but I keep getting an error message.

Error code: 043
Service provider not found.

 

Any help on my problem? Thanks!

Posts: 906
Topics: 4
Kudos: 111
Solutions: 109
Registered: ‎11-26-2008
Location: Norway
0 Kudos

Re: Problems with T500 + Ericsson 3507g Broadband Adapter

 

Hi TioVel and welcome to the forum,

 

Did you try to install Lenovo Mobile Broadband Connect to activate?

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-68495

 

What is your service provider?

 

-gan

Blue Screen Again
Posts: 2
Registered: ‎05-25-2011
Location: Finland
0 Kudos

Re: Problems with T500 + Ericsson 3507g Broadband Adapter

Yes I have tried installing that... Made no difference...

My service provider is SONERA.
and I'm running Win XP