cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RoachTieler
Paper Tape
Posts: 1
Registered: ‎02-02-2018
Location: GB
Views: 789
Message 1 of 1

*RESOLVED* Hotkeys Stopped Working T420 Windows 7 Pro SP1

***Self-Resolved***

Can't explain it but all is working fine now. All I've done since was a Windows update but that didn't seem to sort the problem yesterday. I've powered down overnight and this afternoon, everything works fine! ???

 

The problem I had is outlined below. I would delete the thread but can't find how to...

 

"I have a T420, i5-2520M, Windows 7 Pro, SP1, 64-bit.

 

Everything was working fine until I switched off the wireless function using the manual switch on the right hand side of the laptop next to the DVD drive. When I switched it back on, the wireless network did not reactivate by itself. After waiting a little time, I hit Fn+F5 to see if it needed switching on via that control. The window came up with a message saying I needed to flick the manual switch back which I already done. I switched it off and back on anyway still with the F5 hotkey window open and nothing happened.

 

I decided to try re-starting the laptop which brought the wireless network back on - except now the hotkeys, microphone mute, brightness controls etc won't work. The only hotkey that works is Fn+PgUp for the keyboard LED.

I've tried uninstalling and reinstalling the Hotkey Features Integration software twice, once with the Lenovo Power Manager driver installed and once uninstalled. I've also reinstalled the Lenovo Power Manager but it makes no difference. The On Screen display works for Caps Lock, Volume and Mute. Would it have anything to do with the Windows Management Instrumentation (as it's listed as one of the dependencies)?"

 

 

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors