Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
HDMI
Posts: 138
Registered: ‎12-18-2008
Location: Munich, Germany
0 Kudos

Re: Really Hardware Failure? T404 often doesnt come back from Standby

Hamco, my problem is, the issue ONLY occurs on bios 2.03 and 2.07. Any older Bios i had on the machine worked absolutely fine. I put my machine in standby a few times a day, and absolutely NEVER had it freeze , beep or crash until i updated to 2.03/2.07. Thus, i downgraded to 1.20, and the issue disappeared (for a month), then 2.07 came out, i updated, and it came back, albeit not as often (about once out of 5 standbys compared to almost ALL standbys on 2.03).

I am personally convinced something in the new bios either has a bug, or conflicts with something else on my system. My system has the latest drivers, hotfixes and lenovo software installed (including Power manager 2). 

So i really dont know what else to try than play with bios settings, which i am atm testing. 

Since disabling Intel TXT it has not reoccured yet! I will test more during the day. 

 

PS: I am pretty sure the beeps, even though they re supposedly motherboard/dimm related are more of a false alarm and/or bug. If the hardware was broken, i would get the beeps on bios 1.20 as well, however i never get a single beep on the old bios. Lenovo had another beep problem, AMT related, that was fixed in 2.03 (see changelog), i argue that that fix MIGHT have created another issue for some people (including me and the OP). 

Thinkpad T400 (Windows 7 Ultimate x64)
Punch Card
Posts: 35
Registered: ‎09-10-2008
Location: Dresden, Germany
0 Kudos

Re: Really Hardware Failure? T404 often doesnt come back from Standby

so. i work with v1.20 the last 2 days and had never again the error. thank you very much for the tipp firax.

 

i will stay on this BIOS version till a new one comes out which definitly fix that error. im not that familiar with all those security things and i neither know what AMT or intel TXT is Smiley Wink thats why i think its not that important to upgrade yet.

 

nethertheless. my TPM chip is activated.

 

 

HDMI
Posts: 138
Registered: ‎12-18-2008
Location: Munich, Germany
0 Kudos

Re: Really Hardware Failure? T404 often doesnt come back from Standby

Well, the issue is i don't think the lenovo bios programmers even know of this thread. I wish an admin would send a copy of this thread over to whoever tests/programs the bios. There is definitely a BUG in the new bios that happens for SOME people. I assume it might just be a compatibility issue with CERTAIN configurations.

 

tassilo, what specs does your thinkpad have? 

 

Mine is: P8400 C2D, 250GB WD 5400RPM hdd, 4GB ram (original lenovo), LED display, SwitchableGraphics. 

 

Thinkpad T400 (Windows 7 Ultimate x64)
Punch Card
Posts: 35
Registered: ‎09-10-2008
Location: Dresden, Germany
0 Kudos

Re: Really Hardware Failure? T400 often doesnt come back from Standby

[ Edited ]

I have a german topseller modell: NM3TDGE (2765-TDG) with vista business instead XP Pro installed.

 

Original description: P8600(2.4GHz), 2GB RAM, 250GB 5400rpm HD, 14.1in 1440x900 LCD, 256MB ATI Radeon HD3470, CDRW/DVDRW, Intel 802.11agn wireless, Bluetooth, Modem, 1GB Ethernet, UltraNav, Secure chip, Fingerprint reader, 6c Li-Ion, WinXP Pro

 

 Moderator note: typo in title corrected

Message Edited by Agotthelf on 23-03-2009 09:55 AM
HDMI
Posts: 138
Registered: ‎12-18-2008
Location: Munich, Germany
0 Kudos

Re: Really Hardware Failure? T400 often doesnt come back from Standby

I am still testing 2.07. So far disabling "Intel TXT" (it s under AMT in bios) has not resulted in a second crash/beep. However, 2.07 crashes were very unpredictable in the first place, so i have to test some more.
Thinkpad T400 (Windows 7 Ultimate x64)
What's DOS?
Posts: 4
Registered: ‎12-22-2008
Location: Denver
0 Kudos

Re: Really Hardware Failure? T400 often doesnt come back from Standby

One of the computers I support in our customer service department starting exhibiting this behaviour last week.  After reading all the posts here, I went and looked at it. 

 

The machine is a T400, XPSP3, custom image deployed from Image UltraBuilder.  All the essential ThinkVantage pieces are installed (Hotkey, ACCON, PowerMangaer,PM Driver, etc)  It is on BIOS 2.03.

 

The System Update prompted for 2.07, which I did not install.  

 

Here is what I did.  As of 24 hours, the system is working fine, so we will see how it works long term.

-Uninstalled PM Driver / Power Manager

-Restarted into BIOS.  Here I checked all the security chip settings.  It was set on Deactivated.  Before closing out the BIOS, I hit F9 and reloaded the defaults for everything.

-Upon reboot the system slept and woke with no issues.

-Upon reinstall of Power Manager and PM Driver, the system slept and woke with no issues.

 

What I did notice was a Microsoft update that came down immediately.  It was an update for an IBM PM device.  I thought this was suspicious.  A brief glance at the date showed that this particular update was released in 2003.  I assume that when I removed the PM Driver, it also removed this update, which I believe was installed last week.

 

Based on my experience with this issue, it seems that the MS update could be the culprit.  Whether that update applies to the Vista machines, I don't know.  I didn't think to write down the update KB number.  If I can get my hands on the computer again, I will get that info and do some testing with it.

 

On a side note, my machine is a T400 running Vista Business 64.  I have had this happen to me twice, but it is random, so I suspect these issues are unrelated.  I am current on all updates on my machine.

 

Hope this helps.

HDMI
Posts: 138
Registered: ‎12-18-2008
Location: Munich, Germany
0 Kudos

Re: Really Hardware Failure? T400 often doesnt come back from Standby

I cleared the TPM several times, also reinstalled the PM interface. For vista it does not get overwritten with a MS driver or anything.

 

I just had a weird thing happen, too. During a reboot (when the machine was almost ready to shut down) i got the beep sequences too, and ultimately had to press power to power down completely....

There is hardly more i can do. I might just take my laptop in and see if maybe the issue is hardware related after all. However, the fact that a simple bios downgrade fixes this supports my claim that lenovo simply has a bug in their bios (and noone cares). 

Thinkpad T400 (Windows 7 Ultimate x64)