cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lovecraft
Ctrl-Alt-Del
Posts: 8
Registered: ‎01-05-2014
Location: Paris
Views: 5,631
Message 11 of 17

Re: T440s - 2100: Detection error on HDD0 (Main HDD)

No problem NINE.

Your idea about checking the connection is a great one.
I already double-checked that several days ago and it seemed ok.

Also, I must say that the 2100 error didn’t occurred since last 4~5 reboots or power off / power on cycle.
In fact, it only occurred once since last SSD firmware update (which I thought it would fix the problem forever).
I’m curious to know if others thinkpad with Crucial SSD owners are concerned too by this problem or not.

lovecraft
Ctrl-Alt-Del
Posts: 8
Registered: ‎01-05-2014
Location: Paris
Views: 5,582
Message 12 of 17

Re: T440s - 2100: Detection error on HDD0 (Main HDD)

@icewater, you ordered a Crucial M500.
Have you got it ?
If so, are you too affected by that problem ?
bullerian
Paper Tape
Posts: 7
Registered: ‎01-07-2014
Location: Sweden
Views: 5,573
Message 13 of 17

Re: SSD Crucial m500 + T440s = 2100: Detection error on HDD0 (Main HDD)

FYI,

 

I am using SanDisk Extreme II 480 GB. Have been working without issues.

 

Also people in this forum are reporting that Samsung EVO 512GB is also working.

 

br,

icewater
Blue Screen Again
Posts: 38
Registered: ‎01-04-2014
Location: US
Views: 5,559
Message 14 of 17

Re: T440s - 2100: Detection error on HDD0 (Main HDD)

Hello Lovecraft -

Since I had just placed the order for the Crucial M500 that day, I canceled the order and got a Samsung 840 EVO instead.

I will note that Crucial's compatible product selector on their website specifically offers the M500 - or a version of it - for the T440s. It has a different part number than the one I got on Amazon. Perhaps it's Crucial's version of that drive with correct firmware/tweaks/etc. specifically for the T440s. If I had not bought the Samsung I would probably ask Crucial about that.

FWIW, I haven't had any problems with the Samsung after a day of use. I briefly note this in this thread:

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Which-400GB-SSD-for-T440s/m-p/1389733
lovecraft
Ctrl-Alt-Del
Posts: 8
Registered: ‎01-05-2014
Location: Paris
Views: 5,549
Message 15 of 17

Re: T440s - 2100: Detection error on HDD0 (Main HDD)

Thx for that feedback @icewater.
WinstonWolfe
Paper Tape
Posts: 3
Registered: ‎12-03-2013
Location: New York
Views: 5,481
Message 16 of 17

Re: SSD Crucial m500 + T440s = 2100: Detection error on HDD0 (Main HDD)

I'm having the exact same issue with T440s and a Crucial m500 (120gb).  The issue first appeared yesterday, about 3 weeks after I installed the m500.  

 

Reseating the HD helped, but the problem returned multiple times since then.  Per another thread, running the F10 hardware diag on system, then rebooting allowed me to avoid having to reseat the hard drive.

 

My m500 already had the latest MU03 firmware.  I updated the T440s bios to 2.17, which seemed to help for about a day.

 

I have a T440s Model 20AQ005NUS with the 16gb m.2 SSD for rapid start.

 

Any advice?  If you google the error it seems to be occuring on t430 and x220 too.

 

-WW

 

 

Nicholasm1125
Paper Tape
Posts: 1
Registered: ‎04-15-2014
Location: Michigan
Views: 4,687
Message 17 of 17

Re: T440s - 2100: Detection error on HDD0 (Main HDD)

Ok not very tech savy...I have the lenovo thinkpad twist. I was working on the computer and the screen was not responding so I did a rebot from the power button, and then on the rebot a black screen came up with this message:  2100: Detection error on HDD0 (Main HDD) ? ? It will not me into the start up screen instead it directs me to  a Boot Menu/Application Menu screen... Any Ideas on how to fix this?

Check out current deals!


Shop current deals

Top Kudoed Authors