Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Blue Screen Again
Posts: 2
Registered: ‎04-28-2012
Location: VA, US
0 Kudos

Stuck in Battery Stretch mode

I enabled battery stretch mode, but when I disabled it many features did not return (i.e., the task bar remains an opaque blue, when I move the cursor over an open icon on the task bar the preview tabs that pop up look like the old Windows XP ones, etc.). I did use the power management screen to confirm that Battery Stretch had been disabled and I tried restating the computer. Any ideas?

Posts: 9,048
Registered: ‎12-26-2009
Location: Toronto, Canada
0 Kudos

Re: Stuck in Battery Stretch mode

Try toggling Battery Stretch again. Maybe it's stuck in an in-between state.
W520: 2720QM, Q2000M at 1091/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
Blue Screen Again
Posts: 2
Registered: ‎04-28-2012
Location: VA, US
0 Kudos

Re: Stuck in Battery Stretch mode

Thanks for your help. I did try enabling and disabling power stretch with no success.

However, a few hours ago I fixed it. On the personalization screen, there was a link at the bottom of the page which was not there before this problem and isn't now that the problem was fixed. It said something link "Click here for help to fix problems with transparency and aero effects." When I clicked on it, it ran its own little test and fixed it. Although the fonts on my sticky notes were still messed up and only barely legible so I restarted the computer and that fixed the fonts.

So the problem is resolved. I hope this will help anyone else who might run into this problem.