Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Serial Port
Posts: 13
Registered: ‎08-05-2010
Location: San Francisco
Message 1 of 5 (2,494 Views)

T400 BIOS Display settings question.....

In the T400 BIOS Display settings there are [Default Primary Video Device] and [Graphics Device] options.

 

If the [Default Primary Video Device] is set to PCI Express and the [Graphics Device] is set to Integrated Graphics. what will happen?

 

or if the [Default Primary Video Device] is set to Internal and the [Graphics Device] is set to Discrete Graphics, then what will happen?

 

Thanks!

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 5 (2,486 Views)

Re: T400 BIOS Display settings question.....

default primary video device only matters if you have an advanced dock with a graphics card installed in it.

While graphics device refers to the intel or ati gpu. If you set to integrated you will lose the ability to use the dvi port on the dock. If you set to ati you will able to use the dvi port.

If you are using windows vista and windows 7 you can manage the switching through the power manager software.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Serial Port
Posts: 13
Registered: ‎08-05-2010
Location: San Francisco
Message 3 of 5 (2,483 Views)

Re: T400 BIOS Display settings question.....

My laptop is T400 276565C. It has Intel and ATI display cards. So if the [Default Primary Video Device = PCI Express] is functional for me?

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 4 of 5 (2,460 Views)

Re: T400 BIOS Display settings question.....

pci express option is only functional if you have the dock with an pci-express card.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Serial Port
Posts: 13
Registered: ‎08-05-2010
Location: San Francisco
Message 5 of 5 (2,401 Views)

Re: T400 BIOS Display settings question.....

thank you, lead_org
top kudoed authors